Jump to content

Archived

This topic is now archived and is closed to further replies.

Dragonmount

Am I doing something wrong with REX?

Recommended Posts

Up until just now it has been raining cats and dogs, and has been overcast. Yet in REX, you'd think it was a nice sunny day out. and 9 10ths of the time when I fly someplace where I am fairly certain that there should be some sort of overcast weather, or precipitation there is none. It's like there is no weather, and all this is is a thing to make the clouds look pretty, even when REX downloads the weather, there is no change in the barometer or apperance in the clouds. What am I doing wrong? I'm pretty much just using default settings.

Share this post


Link to post
Share on other sites

As long as you have User Defined selected, you start up REX after FSX is loaded in, click 'Fly Now' in REX and let the live weather inject for your plane's location, you should be seeing some change. Make sure of course you have already loaded up some REX textures before you start FSX as well. Double check the .pdf manual for settings. Its late and my brain is slow, there could be other issues but is hard for me to tell unless I am actually at your computer or get a more detailed explanation of your exact setup.

Share this post


Link to post
Share on other sites

As the above poster has suggested  also make sure you run rexe as admin  as well, if  you still having problems  best bet is to post  in the rexe  forum where  the devs  will answer your  post, also check the  forum since  there be others  that will have  the same  issues and you might find  the  answers  there as well

Share this post


Link to post
Share on other sites

×
×
  • Create New...