Sign in to follow this  
victorwest2

FS Genesis Rivers/Streams (etc.) question

Recommended Posts

I purchased & installed the Streams, Rails & Utilities from FS Genesis tonight (No Roads - I like US Roads). It says I successfully installed it. I see NO DIFFERENCE with it installed whatsoever! For example, I don't see a single power line anywhere! I even tried putting the slider all the way to the highest setting. Can someone possible send me a picture with one of the power lines in it? At least I will know what it is supposed to look like. (I even have the autogen setting cheked for the power lines). I am not sure if the streams are showing up either, although if they are, they seem to be a darker shade of green than the default.Any ideas? Also - if I AM using US Roads instead of the roads that came with the FS Genesis product, am I still able to get the power lines to show up, or do O have to use the FS Genesis roads?ThanksChris Catalano

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I haven't purchased this product yet but would like to keep this thread alive. Can anyone answer this?Thanks,

Share this post


Link to post
Share on other sites

Have you posted in the forums at www.fsgenesis.net ?? They should be able to help you there.

Share this post


Link to post
Share on other sites

>I purchased & installed the Streams, Rails & Utilities from>FS Genesis tonight (No Roads - I like US Roads). It says I>successfully installed it. I see NO DIFFERENCE with it>installed whatsoever! For example, I don't see a single power>line anywhere! I even tried putting the slider all the way to>the highest setting. Can someone possible send me a picture>with one of the power lines in it? At least I will know what>it is supposed to look like. (I even have the autogen setting>cheked for the power lines). I am not sure if the streams are>showing up either, although if they are, they seem to be a>darker shade of green than the default.>>Any ideas? Also - if I AM using US Roads instead of the roads>that came with the FS Genesis product, am I still able to get>the power lines to show up, or do O have to use the FS Genesis>roads?>>Thanks>Chris CatalanoHi Chris,there is already a thread in the fsgenesis support forum and a screenshot in the gallery showing the power lines.I suggest come to the fsgenesis forum to fix the problem as soon as possible.You should see at last the streams with the American Data product. The power lines should be drawn regardless which roads you use. http://portal.fsgenesis.net/index.php?name...iewtopic&t=1452

Share this post


Link to post
Share on other sites

Chris, Your right no differance also I have problem with the new config install or should I say no config installer I looked at the Genesis forum and there seems to be all kinds of problems with this programTONY

Share this post


Link to post
Share on other sites

Thanks for the thought - I actually did post there to the FS Genesis Forum.They seem to be having all kinds of trouble with my issue.ThanksCHris Catalano

Share this post


Link to post
Share on other sites

I downloaded and installed the program with no problems as far as I can see. However, I only had around half an hour to look at the scenery. However, as I assume all the beta testers were able to install correctly and, as others have had no problems, I can only assume that those with problems have errors specific to their systems. I suppose in a way it's like the FS9 patch. Most people have installed it with no problems but several people have commented on problems. I hope everybody gets to have their copy installed correctly as soon as possible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this