Jump to content

Archived

This topic is now archived and is closed to further replies.

nasa737

Yoke & Joystic Disabled inflight PMDG 737NGX

Recommended Posts

Hello

 

I recently bought PMDG 737NGX and facing problem with my Yoke and Joystick. Both Yoke and Joystick are enabled when I start my flight but somewhere in middle of the flight my Yoke and Joystick both get disabled. If I try to see my Yoke and Joystick in FSX Controls I do not see them. I just see my mouse. Both my mouse and Keyboard are active. Please help me resolved this problem.

 

System Config:

 

ASUS 6730

i7-3770 CPU @ 3.40 GHz

16GB RAM

NVIDIA GeForce 630 with 3GM Video RAM

 

CH Products Flight Sim Yoke

Microsoft SideWinder Force Feedback 2 Joystick

 

Thanks

 

Share this post


Link to post
Share on other sites

I think nobody has come across this kind of issue. I am getting this problem every time I take a flight :(

 

Do I need to reinstall FSX and 737NGX and FS2CREW? Will a reinstall may resolve this issue?

 

Thanks

Nach

Share this post


Link to post
Share on other sites

I think nobody has come across this kind of issue. I am getting this problem every time I take a flight :(

 

Do I need to reinstall FSX and 737NGX and FS2CREW? Will a reinstall may resolve this issue?

 

Thanks

Nach

Check your USB configuration - in "device manager", click on "universal serial bus controllers" to expand them, and then check all of them: right click on device, select "properties" and look for "power management" tab(some of them don't have this options). In "power management" tab uncheck "alow computer to turn off this device to save power".

This is windows default feature, becouse you don't use flight controls in cruise when on autopilot, windows disable them to save power :)

 

It's very common issue


Zeljko Budovic

Share this post


Link to post
Share on other sites

That sounds like a solution. :) I really appreciate your help. I am trying it right now and reply back with the results ( I am sure it is going to work) :)

 

Thanks again

Nach

Share this post


Link to post
Share on other sites

Are you using Windows 8 by any chance? I have the same issue but its a logitec joystick. It doesnt happen all the time. I usually find out when I'm getting ready to land and have no controls which results in a crash lol. For now I'm using my xbox 360 control until I find a solution.

 

And I have tried the fix that b247ng suggested and it still happens

Share this post


Link to post
Share on other sites

Make sure you  don't have the keystroke for "Joystick (on/off)" also assigned to some other command.  I have no keystroke assigned to "Joystick (on/off)" so I don't have to worry about future add-ons.

 

Mike


 

                    bUmq4nJ.jpg?2

 

Share this post


Link to post
Share on other sites

I had win 8 on my computer and went back to win 7 'cause Microsoft kept blaming the manufacturers and they blamed MS for the problem with the joysticks!


Moe Works

Share this post


Link to post
Share on other sites

If you are using Windows 8 than that's the problem. I used it and got the same issues as you, so I switched to Win 7 and never had that problem again.


Arthur Binet

 

Share this post


Link to post
Share on other sites

The issue still there after disabling the Power Management option in Device Manager.

 

Yes I am using windows 8 and sounds like the OS is the problem. I will also try going back to Win 7. :(

 

Will post the experience after changing the OS.

 

Thanks a lot

Share this post


Link to post
Share on other sites

Hello

 

I think I found the solution. In addition to what B247NG recommended, we need to disable the USB settings in the Power Options in Power Management Plan. I tried this option and my Yoke and Joystick both worked in the entire flight from KSLC to KPHX (short flight though). Please try the following and you will have a solution to the subject problem:

 

- Control Panel

- Power Options

- Change settings for the plan (I am using plan which has high performance - Display turn off - Never and Put computer to sleep - Never)

- Click on Change advanced power settings (a window will open)

- Click (+) next to USB Settings

-  Click (+) next to USB selective suspend setting

- Change setting to Disabled

- Click Apply

- Click OK

 

This should resolve the problem

 

Thanks for all who helped me with this problem. :)

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,525.00 of $25,000.00 Donate Now
×
×
  • Create New...