Archived

This topic is now archived and is closed to further replies.

joolsd

Stopping NGX throttles up and flaps set to 15 on start?

Recommended Posts

 

 

 

FSX is becoming really annoying at the moment. In that there is never a moment when something goes wrong with it, or one of it addons fails. Or there is just a random CTD.

I have loaded up FS2Crew, I have Active sky 2012, and I have the PMDG.  All are fantastic when they work.

 

Tonight I had to restart FSX for a number of reasons, FSINN crashed. Even when I thought everything was working, FS2Crew, just wouldn't respond to me. So I had to restart.

 

 

Is there any way to stop the NGX throttling up and flaps set to 15 when I load up at the gate.  Even with my Satiek unpluged I have to try and stop the plain crashing into the buildings,by braking hard.

This irritation really compounds, my growing frustration with FSX.

 

After wresting with a PC for and hour and a half,  you can immagine, I am really feed up. :mad:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just change the startup panel state. Can be found under options in the fms. Set it to for instance cold and dark.

 

RGS,

 

Yori Smulders

Share this post


Link to post
Share on other sites

Sounds like you have the panel startup state set to "Final approach". There's several other options from cold/dark, to ready to depart etc.

Share this post


Link to post
Share on other sites

use CTRL. to set the parking brakes, or use the FS Actions in the FMC to set wheels chocked.

 

Rob

Share this post


Link to post
Share on other sites

Sounds like you have the panel startup state set to "Final approach". There's several other options from cold/dark, to ready to depart etc.

 

Ok, I'm not sure how a panel state can do that on it's own...must of pressed it my mistake....but I will have look next time I am in the NGX.

 

Thanks

Share this post


Link to post
Share on other sites

I think it is a problem with the flight controls.

 

For some reason the throttle is messed up. Every time I advance the trottle the flaps get set to full.  How the hell can that happen on it's own?

Share this post


Link to post
Share on other sites

I had the same problem recently. After a CTD, all my commands came back to default. I had to re-configure them all...

Share this post


Link to post
Share on other sites