Archived

This topic is now archived and is closed to further replies.

Mudhendriver

Recurring CTD (g3d.dll error) with Flightzone KPDX

Recommended Posts

I get 100% CTD (screen goes black then the FS9 restart or exit box appears) within 15-20nm of KPDX when using the amazing FZ02 KPDX scenery.  I've run ScanAFD to see if a duplicate AFCAD is causing the issue but there is no duplicate AFCAD.  I'm assuming when using ScanAFD and the duplicate box is checked, that single AFCAD .bgl entries that appear are simply that--single entries....if there were in fact duplicate AFCADS they would show up as two identical entries....is that correct?

 

I run UT USA and have installed the FZ02 UT patch--to no avail...still get CTDs.  I also run FlyTampa KSEA. When FZ02 is installed, it changes some FS9/scenery/NAMW files, and renames the original files from .bgl to .ori. 

 

I've installed/reinstalled FZ02 KPDX and have left it as number one scenery priority above AES...no help...so I drop it right below AES, and still get the CTD.  I don't get CTDs anywhere else, just arriving into KPDX always about 15 nm miles out.  If I takeoff from KPDX, and return to KPDX in the same flight, I don't get a CTD.

 

I run my FPS at 40...silky smooth...no memory issues.  However, when I do approacj KPDX I notice that some of the sound "drags" and the sim feels like it is rapidly loosing some memory.  I've run PROCMON, and the only error that comes up, is at CTD and it is G3D.DLL.

 

I fly VATSIM (Squawkbox) exclusively with no AI package at all.

 

This one is blowing my mind--can't figure it out.  Does someone have the "fix" ? 

 

Thanks!

 

Rich Perry

 

Vista 64-bit/i7 965 @3.8Ghz/6GB DDR 1800/Nvidia GTX 285/Raptor HD 10000rpm/UT/GE/REX/FSGenesis/AS6.5/AES/iFLy/LevelD/Wilco Airbus/ERJ/EMB/PSS 757/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can you try it without AES? I don't have it myself but gather it can cause g3d.dll problems in specific circumstances.

 

John

Share this post


Link to post
Share on other sites

same g3d.dll ctd tonight flying into khio using the fz kpdx.

 

almost always get this, it's a common problem for this scenery.  using the patch, tried running without ai, autogen etc., but something is still overwhelming the 3d engine.  no aes here. 

 

one thing that may help is saving the flight about 16nm out, then loading the flight and resume trip to the kpdx area. 

 

it's a really annoying issue...

Share this post


Link to post
Share on other sites