Archived

This topic is now archived and is closed to further replies.

mazelda

Ai settings fine tuning

Recommended Posts

Hi all

I use both UT2 and aifp for my aI aircraft but was wondering what the best settings within fsx are regarding my AI setting for as realistic a timetable for AI aircraft as I can.

I know that UT2 does not use the settings within fsx but with using AIFP as well, which does use those settings, I wondered at what sort of percent I should use to achieve a more or less accurate look, at the moment I have it set for 50% but don't know if I should set it slightly higher or not.

With WOAI back I will be using a lot more of those timetables which means I will be using the fsx ai settings more rather than the UT2 timetables so what would be the best fsx setting be for this

Hope that makes sense

rgds

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As far as I know with WOAI and such you should use 100% setting for the most realistic coverage.

Share this post


Link to post
Share on other sites

You'll need to experiment, but a word of caution.  Using both UT2 and WOAI may result in duplicate flights. 

 

Perhaps not exact duplicates, but if both packages fly American Airlines then you'll end up with two AA flight plans.  So, my suggestion would be to only include in UT2 those airlines which don't appear in UT2. 

 

Even better, use the UT2 Power Pack (free) to import the WOAI stuff into UT2 and don't worry about dealing with multiple AI traffic packages.

 

There's a great tutorial available, but for the life of me I can't seem to locate it on the web just yet.  However if you search 'import into ut2' you'll find a bunch of posts.

 

Ernie


Perhaps not exact duplicates, but if both packages fly American Airlines then you'll end up with two AA flight plans.  So, my suggestion would be to only include in UT2 those airlines which don't appear in UT2. 

 


 

Ernie

Sorry.. meant to say "only include in WOAI those airplanes which don't appear in UT2"..

Share this post


Link to post
Share on other sites