Archived

This topic is now archived and is closed to further replies.

realkewl

Flight1 B200 and widescreen issues

Recommended Posts

Hello all,

 

Not sure if anyone else is having this problem...but with the new Flight1 B200 and using NVidia surround video I'm loosing my cursor while in the VC. Cursor works fine in 2D panels...but once you open a 2D panel I loose my ability to click in VC...I have to keep moving the cursor for about a minute or two for it to catch.

 

It's almost like Flight1 is using old techniques to build this plane (MHO). I have the Flight1 C182, Lancair Legacy and the new SR22 from Carenado and haven't had any of these issues. Plus, never had to start with a default FSX plane first then switch to the B200. Sounds like a Feelthere/Wilco product, with their Phenom. Had the same problems with their Plane, but that's a whole nothing issue...in short will not by another Wilco product.

 

Can someone help me out with the VC and cursor issue?

 

Thanks,

Ray

 

I hope this is not a Feelthere product. If so I might be asking for my money back

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, I did and several others are having the same problem, What I noticed is that the developers will get very defensive. That's why I prefer AVSIM.

 

-Ray

Share this post


Link to post
Share on other sites

Hi Ray, 

 

I dont have the fl;ight1 plane yet (may not if it has multiple monitor issues!)

 

however is the problem you have also related to t the spinning flashing cursor as well? 

This was solved opn my setup by removing one of the views. It may be related but doing the below solved the spinning cursor issue for me on VC planes , has worked on Airbus X, Otter Extended, A2A B377,  all my Real Air Planes and Bn2 Islander,   you  do lose the view with no instruments,  but hey I can live with that!

 

May not work on planes with no VC though   ( I only use VC ones)

 

 

Before doing this BACK up your original  your camera config  in location that you have your data in

eg mine is

 

C:\Users\Steven\AppData\Roaming\Microsoft\FSX

 

 

 

From your "cameras.cfg"  file get rid of this  "

 

 

[CameraDefinition.001]
Title = Cockpit
Guid = {B1386D92-4782-4682-A137-738E25D1BAB5}
Description = This is the description of the cockpit view
Origin = Cockpit
ShowPanel = Yes
SnapPbhAdjust = Ordinal
SnapPbhReturn = True
PanPbhAdjust = Ordinal
PanPbhReturn = True
Track = None
ShowAxis = FrontOnly
AllowZoom = TRUE
InitialZoom = 1.0
SmoothZoomTime = 2.0
ShowWeather = Yes
XyzAdjust = TRUE
ShowLensFlare=FALSE
Category = Cockpit
HotKeySelect=2

 

 

Worked for me on the spinning cursor   on my surround setup so may be worth a try  good luck

Share this post


Link to post
Share on other sites

Yes, I did and several others are having the same problem, What I noticed is that the developers will get very defensive. That's why I prefer AVSIM.

 

-Ray

Really, if you read their forum you would know they are working on that issue.

Share this post


Link to post
Share on other sites

Hi Ray, 

 

I dont have the fl;ight1 plane yet (may not if it has multiple monitor issues!)

 

however is the problem you have also related to t the spinning flashing cursor as well? 

This was solved opn my setup by removing one of the views. It may be related but doing the below solved the spinning cursor issue for me on VC planes , has worked on Airbus X, Otter Extended, A2A B377,  all my Real Air Planes and Bn2 Islander,   you  do lose the view with no instruments,  but hey I can live with that!

 

May not work on planes with no VC though   ( I only use VC ones)

 

 

Before doing this BACK up your original  your camera config  in location that you have your data in

eg mine is

 

C:\Users\Steven\AppData\Roaming\Microsoft\FSX

 

 

 

From your "cameras.cfg"  file get rid of this  "

 

 

[CameraDefinition.001]

Title = Cockpit

Guid = {B1386D92-4782-4682-A137-738E25D1BAB5}

Description = This is the description of the cockpit view

Origin = Cockpit

ShowPanel = Yes

SnapPbhAdjust = Ordinal

SnapPbhReturn = True

PanPbhAdjust = Ordinal

PanPbhReturn = True

Track = None

ShowAxis = FrontOnly

AllowZoom = TRUE

InitialZoom = 1.0

SmoothZoomTime = 2.0

ShowWeather = Yes

XyzAdjust = TRUE

ShowLensFlare=FALSE

Category = Cockpit

HotKeySelect=2

 

 

Worked for me on the spinning cursor   on my surround setup so may be worth a try  good luck

Yeah the spinning cursor is YET another issue. If I hit the 'A' key I get the spinning cursor...so of course I don't hit that key. The unable to click within VC is different. It happens randomly.

 

But I'll give this a try...

 

Thanks again,

Ray

Really, if you read their forum you would know they are working on that issue.

I did and one suggestion was to disable your firewall...

 

I know they are working on it and I'm sure they will find a solution really fast...I have faith in them, but as the saying goes two heads are better than one...so maybe someone here knows a solution. But thanks for your feedback.

 

Do you have any suggestions to the issue at hand?

 

-Ray

Share this post


Link to post
Share on other sites

I have had good luck with the MS firewall turned off, and killing my Goggle task bar updater. However, that doesn't appear to be the whole problem and Steve and others over at Flight1 are looking into what might be going on. I don't see any of them being defensive about this issue, they are very intent on making what is a great plane even greater. I suspect something in Windows is updating periodically and messing with the communications between files? I'm sure they will figure it out, just have to be a little patient.

 

Cheers

Martin

Share this post


Link to post
Share on other sites