Jump to content

Archived

This topic is now archived and is closed to further replies.

Jetspaul

Nvidia inspector problem need help?

Recommended Posts

I hate to ask this question but I am kinda stooped and ive been searching all over the net for a solution, I have my inspector setting set as seen in the link below, Only problem is I am unable to lock my frame rates, they keep jumping all over the place, I don't want to use the internal limiter as it causes my frame rates to drop, all other inspector setting seem to be working fine, I just reinstalled my NVidia drivers and was careful to delete everthing from the previous set, latest driver are 320.49, I'm using 1.9.7.1 inspector version, very frustrated as aim airborn over Norway right now and my frames are jumping as as high as 80 all the way down to 5 fps. Any help would be appreciated, I hate asking but I am at a wall here.

 

Current inspector setting are here, I have my fps lock at 30, I didn't forget to apply settings.

 

http://airdailyx.blogspot.ca/2013/04/nvidia-inspector-settings.html

 

Paul

Share this post


Link to post
Share on other sites

you should use 30 fps locked into your fsx which is the best combination with 1/2 refresh rate.

if this doesnot work for you something else is wrong.

try first to let you built a new cfg file and fly without any crazy tweaks.

use only highmemfix=1 and in main section diablepreload=1

let us know what comes out

no bufferpools


I mean no bufferpools onto the cfg file . it will use the standard

lateron you can try with bufferpool.

Share this post


Link to post
Share on other sites

When locking fps internally I find I lose performance which is why I am so adamant about using the inspector fps limiter. My internal limiter works fine, I just doesn't seem to work in inspector, maybe i'll try deleting my fsx.cfg as you suggested. I don't use the bufferpools tweak, I only use highmemfix=1.

Share this post


Link to post
Share on other sites

First, have you checked that your monitor refresh rate is 60Hz? This is very important if you want to use vsync 1/2 and target of 30fps.

 

If you choose to set 1/2 refresh rate in nvidia inspector, you should lock your framerates(using internal fps limiter)to 30. Otherwise you will get slideshow.

 

About internal limiter, how you measure framerate drop?

 

It's normal that you can't get more then 30fps if you lock fps to 30... Internal limiter is used for fps to not jumping all over the place, and to not waste resources. Just try it, don't look at fps, see if you get smooth flight this way. You can get 100+fps with stutters, and you can get locked 30fps and smooth flight. 

 

Also try to change AA to 8xS instead of SQ and and maximum pre-rendered framerates to 1

Share this post


Link to post
Share on other sites

First, have you checked that your monitor refresh rate is 60Hz? This is very important if you want to use vsync 1/2 and target of 30fps.

 

If you choose to set 1/2 refresh rate in nvidia inspector, you should lock your framerates(using internal fps limiter)to 30. Otherwise you will get slideshow.

 

About internal limiter, how you measure framerate drop?

 

It's normal that you can't get more then 30fps if you lock fps to 30... Internal limiter is used for fps to not jumping all over the place, and to not waste resources. Just try it, don't look at fps, see if you get smooth flight this way. You can get 100+fps with stutters, and you can get locked 30fps and smooth flight. 

 

Also try to change AA to 8xS instead of SQ and and maximum pre-rendered framerates to 1

Because in busy areas you can see the fps drop, and with the external limiter the FPS is about 3-5 frames better/higher then when locked internally in FSX.

 

I know a lot of people repeat what is stated in various guides on this matter, but it seems to differ with any system what works best.

Also i doubt the 'FPS might be higher, but you have more stutters'-statement is true for all people. I know I've tested it several times and came to the conclusion that external works better for my system.

Share this post


Link to post
Share on other sites

Because in busy areas you can see the fps drop, and with the external limiter the FPS is about 3-5 frames better/higher then when locked internally in FSX.

 

I know a lot of people repeat what is stated in various guides on this matter, but it seems to differ with any system what works best.

 

I agree. And / or there are some other things that seems to differ, like FSX user expectations and perception...  ^_^

Share this post


Link to post
Share on other sites

I agree. And / or there are some other things that seems to differ, like FSX user expectations and perception...  ^_^

Yea, and I think perception is a very important factor as well lol. I actually wanted to add that to my post also, but I couldn't think of the word :P

Share this post


Link to post
Share on other sites

I appreciate all the help and responses but i'm still stuck on the same question, why will my inspector fps lock not work, I set it to 30 and my frame rates still exceed the locked value, I have tried lower setting and still nothing. Last night I built a new fsx.cfg. I've even rolled back to earlier and later inspector versions and still nothing. Really stumped.

Share this post


Link to post
Share on other sites

The internal FSX fps limiter works fine, I'm just looking to resolve why my NVidia inspector frame rate limiter is not functioning.

Share this post


Link to post
Share on other sites

×
×
  • Create New...