Archived

This topic is now archived and is closed to further replies.

Dragonmount

Loading saved flight causes black screen on instrument panel?

Recommended Posts

I like doing flights real time, and saving when I run out of time to finish, I tried loading a flight and noticed that all of the screens are blacked out in the VC. I hope this is a glitch.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the same problem. Perhaps I / we missed the instruction on how to achieve this? I too prefer real time flights and was enroute KLAX to EGLL. Noticed over Greenland that vas had risen to 3.8. So naturally; paused, saved flight and exited. Only to return to fresh reload of the saved flight with black screened CDUs, MDUs, etc. please advise

Thank you

Keino

Share this post


Link to post
Share on other sites

Greenland that vas had risen to 3.8.

Can you kindly point out where I can see this indication? The VAS I mean. Thanks

Share this post


Link to post
Share on other sites

:) lol...And that is why people PMDG strongly recommends that we read the manuals. Im speak on this for myself. After several aggrevated attempts I decided to come off my high horse of excitement and dig into the Manual, Tutorial and Introduction to find my own user error. I should have listened :) Page 0.00.62/63 self explanatory...."I" failed to save the "State of my Panel" in the CDU before existing FSX.

 

Strike that it did not work same problem...screen still dark fan not turning reading on thru docs .64

Inregards to your query vc10man see
page 0.00.22 of the introduction
http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx
hope this helps you mate.
Cheers

I apologies PMDG; If this should work and answer for all my despire,for not taking the time to study the documents....You're products are just so darn good I could'nt resist the urge and sensation to Fly immediately..

Nonetheless, I'm reading, I'm reading

Share this post


Link to post
Share on other sites

I have a similar problem, only the screens are loading without the calculated route, information, etc. If I load the panel state from the FMC it's all working. Only that takes too much time and I will lose altitude, speed, etc.

 

K. van Kaathoven

Share this post


Link to post
Share on other sites

Ok gang I'm back in the air and back in business. Here's what I had to do

 

Save flight KLAX -EGLL ( when vas hit 3.91 over Greenland or 100 miles from 6356N)*

* It should be noted that all my long haul flight are tracked with FS flight Keeper for situations just like this.

Exit out FSX

Restart FSX thus clear vas usage

Preload BAW (AC used)

Load save FLT

Note here when loaded I still have the same black screens

Go to flights menu and select "RESET"

Now I reload panel state from FMC

power supplied engines run however land gear down ( here's the beautiful thing t7 does not allow airspeed exceed 250 kits)

Retract landing gear

Reprogram entire flight plan but don't activate

Check the current or nearest way point in the direction your heading

Select so that it is first (replaces KLAX in my case) on the page 1 of your active rte page

Activate and set LNAV

oh stabilizes your aircraft speed, elevation and heading by use of ap while reset FMC

Continue on route with your flight to final destination and with reduced vas :)

 

I guess this will have to be the work around until such time this matter is official resolved.

 

Enjoy your flight and your stay in the deck of the t7. ( still amazing)

Share this post


Link to post
Share on other sites

Thanks a bunch for that , usaboy. Will go an look it up right now.

 

EDIT:

Just read all that section. Now, thanks to you I now have a grasp of this new acronym VAS that I had seen bandied about here since the T7 hit the.................o'er ....skies.

Share this post


Link to post
Share on other sites