Archived

This topic is now archived and is closed to further replies.

gianluca311

Radio frequencies

Recommended Posts

Hey Guys,

I have the problem that the radio frequencies that i set in the PMDG will not sync with the IVAP from IVAO.

 

Also if I rest the squawk in the 777 the frequency changes to 136.350 automatically in the IVAP.

 

 

Is there a solution?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't know why is it so hard to help...

 

From the main menu on the CDU:

 

PMDG Setup-> Options -> Simulation

 

Now press "PREV PAGE" once and on the FSX COMMS DISABLED option set it to "NEVER".  Done.

Share this post


Link to post
Share on other sites

 

 


I don't know why is it so hard to help...

 

I did.

 

That would have led him to the knowledge and probably a few other things that he would've learned while looking for said knowledge.  One could make the argument that you're doing more harm than good by spoon feeding people the information...

Share this post


Link to post
Share on other sites

Yep!

 

The Intro Manual covers this.

Your just quite the librarian. You have read the whole manual I take it? :)

Share this post


Link to post
Share on other sites

Your just quite the librarian. You have read the whole manual I take it? :)

I have. A question that also could have been answered by reading said intro manual (not kidding).

Share this post


Link to post
Share on other sites

I have. A question that also could have been answered by reading said intro manual (not kidding).

 

Haha.

Share this post


Link to post
Share on other sites

Now press "PREV PAGE" once and on the FSX COMMS DISABLED option set it to "NEVER".  Done.

 

Does this allow selecting of VHF com 2/3?

I know at vatsim we use 2 voice coms at once sometimes (ATC on 1, ATIS on 2, or CTR on one and FSS Oceanic Clearance Delivery on the other).

 

The obvious other way is instead of messing around with config files, is to "turn on the radio".

 

Mic and monitor buttons on Com 1 turn themselves off when the aircraft is unpowered (cold/dark) because oddly enough, radios need power to run.

They need to have the "on" button pressed after power is restored.

 

I'm not at home at the moment, but picked up this picture of what may be 'another product'.

 

The "MIC CALL" button (and the "L VHF" button) need to be lit up (MIC CALL showing) and the L VHF twisted far right. You do this by using the mouse cursor to click them. They will toggle between "off" (Talking to ATC on IVAO/VATSIM not possible) and "on" (Can talk to ATC, yay)

 

b777_radio_audio.jpg

Share this post


Link to post
Share on other sites