Archived

This topic is now archived and is closed to further replies.

RGS

DX10 Sun glare missing?

Recommended Posts

Hi guys,

 

Just a quick one: When I look at the sun in DX10 (both with and without Steve's Fixer) it appears pretty small and has no/very little glow or glare to it.

 

If I turn off bloom it does seem to get more of a glowing edge and looks better but it feels as though something is missing with bloom enabled.

 

Any thoughts much appreciated.

 

 

Robert

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Do you have sun flare checked in FSX options?  Is this the effect you are looking for?

Share this post


Link to post

This is one of the last issues I am having. Sun looks better at the moment without bloom enabled. Like you said, their is something missing from the sun, lack of glare/radiance emininating from the sun which is especially noticeable at sunset. Plus the sun shape seems to morph and change shape. Its especially noticeable with the REX sun effects. If I use the default sun....it is very tiny.  Very odd.

 

Can anyone post pics of what we should be seeing?

Share this post


Link to post

@Mark

 

I'm not talking about the camera effect 'lens flare.' That does work, but I have it turned off.

 

What I am missing is any kind of realistic glare.

Share this post


Link to post

@Mark

 

I'm not talking about the camera effect 'lens flare.' That does work, but I have it turned off.

 

What I am missing is any kind of realistic glare.

Hi, I use 'HDE Sky textures' (hdeskytexturesfsx.zip), prefer them over FTX sky textures. Sky look's great, and it's free!

Share this post


Link to post

I have the fixer, but I use Active Sky 2012, which takes away the glare effect with its custom sun textures.  I'll see what it looks like in my system without the custom Active Sky texture sets.

Share this post


Link to post