Archived

This topic is now archived and is closed to further replies.

mitch54

activate Microsoft Games for Windows

Recommended Posts

I have recently moved and misplaced my original Microsoft Flight Simulator x and Acceleration disks. So I have also added a much larger hard drive and put all flight simulator files on it. Now Microsoft wants to invoke product activation.

I purchased Microsoft Flight Simulator X: Gold Edition to get around the issue but the problem now is:

Microsoft Flight Simulator Gold Acceleration error code: 1-80004005 unexpected error preventing product activation from being completed
now how to activate Microsoft Games for Windows? I need help as no activation screen appears.

I have tried the repair by putting the disk back in the drive and running repair three times, it seems to take hours to complete.

I ran Microsoft fixit on registry issues.

Any Ideas?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you run FSX (without Acceleration installed) prior to inserting and installing Acceleration?

Share this post


Link to post
Share on other sites

I installedMicrosoft Flight Simulator X first registered with actviation wizard then installed Microsoft Flight Simulator Gold Acceleration.  This is where the problem comses error code:1-80004005 unexpected error preventing product activation from being completed

Share this post


Link to post
Share on other sites

 

 


I installedMicrosoft Flight Simulator X first registered with actviation wizard then installed Microsoft Flight Simulator Gold Acceleration.

 

This is where you messed up.  You should first run fsx as FloG suggested then install Acceleration.  You should then have to activate Acceleration as they are two separate products.  If you successfully activated FSX then installed Acceleration you probably activate the total product after Acceleration is installed not with just FSX.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Hi, run regedit and do the following;

 

2. Expand the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CONTROL\CLASS\{4D36E967-E325-11CE-BFC1-08002BE10318}

3. After you find the folder, double-click Upperfilters on the right side.

4. Change the value from 0 to PartMgr and/or remove any other settings and then click OK.

 

Restart FSX, ask should be sweet.

 

 

Usual disclaimers about regedit apply.

 

Sent from my GT-P5110 using Tapatalk 4

 

Share this post


Link to post
Share on other sites

Thank you for the reply!  In all the years I have had my hands on the PC reg edit has allways been a mystery.  examples are very helpful.

Share this post


Link to post
Share on other sites