Archived

This topic is now archived and is closed to further replies.

Q_flyer

What happened to my beloved MJC Q400 - HUGE FLIGHT MODEL JITTERS IN FLIGHT

Recommended Posts

Hi,

 

I came to fly my beloved Majestic Q400 today, and found that the aircraft is suffering huge, nasty flight model jitters in flight.    

 

This is nothing to do with the 'jumping on the ground' problem that the Q400 initially suffered, this is entirely an in-flight problem.

 

The aircraft jitters and jumps around - it appears to be the flight model.     This is not FPS related.

 

Please take a look at this 0:35 second video.   Frame rates remain good throughout - but look at the scenery outside

 

http://www.youtube.com/watch?v=eJ_lEzDvLHY&feature=youtu.be

 

Although I am not blaming any other products, the only products I have installed since the problem started, is the RealAir Duke, and the DX10 Fixer.

 

Has anyone got any ideas what could be causing this issue - the Q400 is pretty much grounded while flying like this. :(

 

Cheers.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dave,

 

I also had this problem - but is was with any aircraft. I believe my problem was related to noise in my joystick because I have one button mapped to views (up/down, left/right).

 

Should you also have this, try to calibrate the joystick.

 

Hope this helps.  

Share this post


Link to post
Share on other sites

Mmm, found a solution for this, but it's still a strange one.

 

In the video above, despite the 'flight model jitters' that are happening, FPS remained really good.   You can see that the VC remains fluid and smooth; even when the outside world is jittering around as a result of the flight model.

 

So it really looked like the issue wasn't related to FPS (the Q400 is amazingly frame rate friendly).  

 

Yet despite this, I've just tried setting frame rates to UNLIMITED and it completely fixes the issue.    The FPS had been locked at 30, and were sitting at 29.9 pretty much permanently, but moving the slider to UNLIMITED completely resolves the in-air flight model jitter.


Dave,

 

I also had this problem - but is was with any aircraft. I believe my problem was related to noise in my joystick because I have one button mapped to views (up/down, left/right).

 

Should you also have this, try to calibrate the joystick.

 

Hope this helps.  

 

Gracias Edmundo - I'll also take a look at that.

Share this post


Link to post
Share on other sites

I had the exact same thing occur when I had "Bump Aircraft" enabled in Opus, once disabled the weird jitters in the Q400 were gone.

Share this post


Link to post
Share on other sites

sorry i can't help your situation, but where abouts are you flying in that video? And what scenery? It looks stunning.

Share this post


Link to post
Share on other sites

Almost looks like software is updating in the background. Java update or anything?

Share this post


Link to post
Share on other sites

I had the exact same thing occur when I had "Bump Aircraft" enabled in Opus, once disabled the weird jitters in the Q400 were gone.

 

 

Ooh thanks, this sounds promising     - I was wondering about Opus!

 

 

sorry i can't help your situation, but where abouts are you flying in that video? And what scenery? It looks stunning.

 

That is plain old default PAVD (Alaska) with nothing but FTX Global. :smile:

Share this post


Link to post
Share on other sites

A truly HUGE thanks to Kyle Zahara above, who nailed this issue!

 

It was indeed the "Bump Aircraft" setting within Opus DHM settings.   I turned that off and this nasty side-effect has completely disappeared      - even with the frame rate lock back on.  :wink:

 

Thanks Kyle.     This community ROCKS!  :cool:

Share this post


Link to post
Share on other sites