Archived

This topic is now archived and is closed to further replies.

ginopatrassi

Dynamic head movement causes the airplanes to have diffucults in tunrs

Recommended Posts

Hi!

I've experienced a problem with Dynamic head movements.

When active and actually bumping the cockpit in flight i've noticed that autopilot has difficulties in turning the aircraft. It banks but it remains on the same heading.

This happens with the PMDG 737,PMDG777, aerosoft Airbus Extended and Twin Otter Extended. I mean, this are the aircraft I commonly fly with so I've noticed this using them.

Any idea?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same problem here. I've tried uninstalling to an earlier version but same problem in any aircraft whether using autopilot or not. In a balanced turn (I used the freeware Chipmunk) the turn suddenly stops even though the aircraft is still banked with the correct amount of rudder applied. This doesn't happen with FsRealWX Lite or my other weather programs.

Share this post


Link to post
Share on other sites

this problem seemed to be caused by the 'bump aircraft' setting in opus, if you don't use it you probably won't have any problem even with the other DHM settings ON.

but if you want to keep using the 'bump aircraft' and have AP problems, you should try unticking the '3DOF' option and put a higher number in the 'delay' settings, for most it seems the value '2' or '3' fixed most of the problems. I'm using '4' because i still had some occasional problem with '2'. (now i'm not really sure what this settings does and if it removes some effects strength but i'm sure opus guys will give you more info soon)

 

there are several thread on the official opus forum discussing this issue and the possible workarounds, maybe worth checking there too for additional infos.  for example this thread :  www.simforums.com/forums/pmdg-737-ngx-turn-problem_topic46953.html

 

take care guys

Share this post


Link to post
Share on other sites

You need to turn off the 3DOF Bump Aircraft option in the DHM dialogs, either the General DHM dialogs (if not using Live Camera), or in each of the camera view DHM dialogs for that aircraft if using Live Camera. If the AP still has problems then try increasing the Delay Factor to 1, 2, ... Etc..

 

Stephen :-)

 

Thanks Bad_T.

 

Stephen :-)

Share this post


Link to post
Share on other sites