Archived

This topic is now archived and is closed to further replies.

AKStirling

With MCE installed P3D crashing on startup

Recommended Posts

Just installed the Aerosoft locked version of the programme. I am now unable to start P3D without it crashing  ... 

 

 

 

Alan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Alan

 

To get P3D up and running again temporarily rename fsInsider.dll to disabled-fsInsider.dll

 

Now, MCE won't be able to run without that dll loading inside the simulator process. We need to find out why.

 

At some point you will have to rename the dll back to "fsInsider.dll" and try a few things.

 

You may just need to tell your antivirus anti-malware to trust that dll. It is digitally signed as coming from FS++.

 

Read this thread: http://forum.avsim.net/topic/422762-fsx-crash-with-2568/

 

If still crshing...

 

Is the P3D executable name "prepar3d.exe" as expected or did you rename it to something else?

 

If running P3D executable via another app like frame limiter, make sure that launcher also runs as administrator.

 

Do not set prepar3d.exe to run in compatibility mode. It must run in native mode.

 

Confirm operating system and whether UAC is enabled or disabled.

 

Thanks

Share this post


Link to post
Share on other sites

Are you running P3D with the Estonia Migrator tool enabled?

 

Sent from my Mobile thing

 

 

Share this post


Link to post
Share on other sites

Hi ....

 

by way of update i came to the conclusion that it might be an idea to go back to the start so i reinstalled OS and P3D and everything in the garden is rosy ...

 

appreciate the feedback ...

 

 

Alan

Share this post


Link to post
Share on other sites