Archived

This topic is now archived and is closed to further replies.

rsperge

Oh No < Oh Yes, finally got it, but oops have a problem installing

Recommended Posts

Well I finally bought Steve's dx 10 Fixer, but I have a problem, when I set AA in the fixer interface to 8xcsaa, or even just 8x for some reason something not working right here.

 

I now have dx10 preview checked in fsx,antialiasing is unchecked in fsx as well and then I close fsx down for a reboot, and no antialiasing is showing up once I reboot to dx10.

In my fsx/cfg - their are 2 lines added

multisamples pixels=4

multisample quality=8

 

in nivida inspector which I was using for dx9 I have

4x sparse grid sampling

 

the nivida control panel I do not bother with, since I was using exclusively nivida inspector for dx9.

 

So whats going on here, no problems on the dx9 side, but for some reason dx10 antialiasing settings I am not getting. Its strange, weird, whatever you want to call it.

Seriously, before this, had no problems with dx9. So I would appreciate some advise or help here, as always thanks,

 

My setting are as follows:

3770k oc 4.4ghz

1866/ 8 gigs

780 gtx

p8z77v-pro

corsair h80

windows 7 64 bit

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check that antialiasing option in FSX!

Because without it I couldn't get any AA to work out..

Share this post


Link to post
Share on other sites

I did that, still no luck, aa looked awful as compared to dx9, when I had it checked in fsx

Share this post


Link to post
Share on other sites

What device entries do you have in fsx.cfg?

 

AA should be set in game for DX10 (i.e when in DX10 mode you should see AA ticked).  You can just tick it which should fix your problem.  DX10SF should have set it but perhaps you have some incorrect device entries.

Share this post


Link to post
Share on other sites

thanks Steve, done, and fixed, but currently now I have a few issues, less frames than in dx9, and aa settings, will put these in separate posts, later, personally like to thank you, and I told you in earlier post I would come to the table, now its just time to make adjustments.

 

regards, Ronny

Share this post


Link to post
Share on other sites