Sign in to follow this  
Gwhaarmann

ZOOM feature setting

Recommended Posts

My Zoom (in and out) control is out of wack!. I have to much IN and not enough OUT. Outside spot aircraft looks  like a cigar. I have cycled

 the + and - keys in either direction.  I have looked in the "option" Controls but can't seem to find a fix. Any help please?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Oliver,

Thanks, No I haven't. This situation only happens ocassionally, enough to make me think that something wasn't set correctly. Its mostly iritating when time is spent loading  up everything ( FMC, etc) then upon taxing one sees a cigar. Maybe I should look outside first??

thnaks again

Share this post


Link to post
Share on other sites

WideViewAspect=False set in the FSX.cfg? That will cause this type of too-zoomed in look.

Share this post


Link to post
Share on other sites

Would you believe I can't find FSX.cfg ?  My FSX folder has two files, FMCWP & PMDG and neither contains a cfg file. I've searched high and low.

Glad the problem doesn't exist ALL the time.  Just eratating.  Thanks though

Share this post


Link to post
Share on other sites

My Zoom (in and out) control is out of wack!. I have to much IN and not enough OUT. Outside spot aircraft looks  like a cigar. I have cycled

 the + and - keys in either direction.  I have looked in the "option" Controls but can't seem to find a fix. Any help please?

 

I've seen this, can't remember what caused it but try pressing Control-Space.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this