Jump to content

Archived

This topic is now archived and is closed to further replies.

vesalius

Anyone else getting OOM when zooming out in top down view?

Recommended Posts

1) Fire up P3D v2 with the Default flight (jet fighter over at Langley AFB)

2) Hit F12 for top down view (aka map mode)

3) Zoom out VERY FAST as far as you untill you see the entire earth, zoom back in... all works fine.

4) Press F9, to return to VC.

5) Now go to airport EGNT (default p3d scenery)

6) Do the same from step 2 and 3...

 

 

---------------------------

Error

---------------------------

Your computer has run out of available memory. Please restart Prepar3D® and select different graphics, scenery, or traffic settings.

---------------------------

OK

---------------------------

 

 

My Max texture resolution is set to 2048

I'm doing this on a virgin P3Dv2 install with only FTX Global textures.

Share this post


Link to post

Wow, no wonder I never have an OOM! I get the plane started, takeoff, fly around and then land at some airport. Now I see what I've been missing...

 

It's the pits to live a boring life, like I do! :(

Share this post


Link to post

In what situation would doing those steps come into practice in typical use? 

Share this post


Link to post
vesalius, on 01 Dec 2013 - 11:45 PM, said:vesalius, on 01 Dec 2013 - 11:45 PM, said:vesalius, on 01 Dec 2013 - 11:45 PM, said:

1) Fire up P3D v2 with the Default flight (jet fighter over at Langley AFB)

2) Hit F12 for top down view (aka map mode)

3) Zoom out VERY FAST as far as you untill you see the entire earth, zoom back in... all works fine.

4) Press F9, to return to VC.

5) Now go to airport EGNT (default p3d scenery)

6) Do the same from step 2 and 3...

 

 

---------------------------

Error

---------------------------

Your computer has run out of available memory. Please restart Prepar3D® and select different graphics, scenery, or traffic settings.

---------------------------

OK

---------------------------

 

 

My Max texture resolution is set to 2048

I'm doing this on a virgin P3Dv2 install with only FTX Global textures.

 

 

You do that standing on one foot only I expect and one hand on your head ?

Share this post


Link to post

If I were to write a test plan this test would be included. As a tester, it would go down as a fail. Black and white.

 

The development team would study and analyse the problem. It could be a huge issue to find and fix. It could be simple but take days or weeks. It could be the clue that fixes everything. It might not be.

 

Faults may be categorised as shows stoppers - must be fixed. Fault - high impact - must be fixed. A known fault with little to no impact - differed to point release. A known fault, extremely unlikely to be repeatable - fix in the future. Blah blah the list goes on.

 

Bill would tell me I'm rambling (haha) I could have just said. Report it, forget about it. :)

 

Share this post


Link to post

Well, my problem is easier... it always happen in all flights.

 

Then you need to either stop doing what the OP said and watch the OOMs go away or....

 

You need to start a legitimate thread describing what problems you are having and listing things like hardware and software installed and the settings in use with P3D. That way someone might be able to assist you.

Share this post


Link to post

Then you need to either stop doing what the OP said and watch the OOMs go away or....

 

You need to start a legitimate thread describing what problems you are having and listing things like hardware and software installed and the settings in use with P3D. That way someone might be able to assist you.

Ok, I'm going to do it

Share this post


Link to post
×
×
  • Create New...