Jump to content

Archived

This topic is now archived and is closed to further replies.

diamondstar

CTRL Key sets Soft-Mute unintentionally

Recommended Posts

Dear Team!

 

I´m using FS2CREW voice edition for the PMDG737NGX.

 

I´m having two issues:

 

1.) when pushing either CTRL Key, FS2CREW momentarily selects "SOFT MUTE", which is confirmed in the FS2CREW Status Window as well ( red "M" ). I seem to be unable to unselect CTRL in FSX settings menu for "soft mute".

 

2.) FS2CREW is not remembering Regional settings ( US / UK / EU ). Everytime I start FSX / FS2CREW, "US" is selected. Also, I always have to select my Headset within the CFG Menu...

 

Any suggestions on that?

 

Best regards

 

Toto

Share this post


Link to post
Share on other sites

Hi Toto,

 

1. CTRL for soft mute is deliberate.  It's a backup and was implemented based on user request.

 

2. Make sure FSX shuts down "cleanly".  If FSX hangs when you exit the sim, the Config File won't be updated with your changes.

 

Some addons have been known to make FSX hang on exit.

Share this post


Link to post
Share on other sites

×
×
  • Create New...