Jump to content

Archived

This topic is now archived and is closed to further replies.

FSXDan

PMD 737 showing no exterior lighting besides strobes?

Recommended Posts

Hey everyone, tried to google and search through here but nothing.

 

So I am running the following:

Ultimate Traffic 2 (not open during fsx)

Ultimate Scenery x - USA/Europe/Canada (not open during fsx)

Acive Sky 2012...I use it for graphics when putting flight plan in. (not open during fsx)

Active Sky Next (Open During Fsx)

 

When I go to the airport and to the gate and view 'spot', I turn the lights on and theres nothing but strobe lights flashing, logo and headlights are off even tho I can see the bulbs are on on the wings. What is this from. I installed from Ultimate scenery, ultimate traffic, active sky 2012, active sky next, pmdg 737, in that order, not sure why its doing this but ive installed many liveries and theyre all doing the same. I tried to repair the application too but nothing.

 

What could it be?

Share this post


Link to post
Share on other sites

same =/...not sure if its because of all of the texture programs ive purchased, not sure if its the order in which I installed the programs I have...I tried to repair the PMDG install, no luck. All i can do is a fresh clean install and re-do the installation process, maybe this time ill install the PMDG files first and then all the textural stuff?

Share this post


Link to post
Share on other sites

I think you need to be very sure you have all the electrical switches set properly before you start de-installing things.  Have you tried loading a different NGX panel state e.g. ready to taxi? 

Share this post


Link to post
Share on other sites

well ive already started it on default and it always worked no problem...now im not sure why it doesnt?

Share this post


Link to post
Share on other sites

Because the "Default" panel state is just a selection of one of several states available.  If the default is set as "Cold & Dark" then naturally the electrics won't work until you set them up.

 

Go into the FMC and select another panel state - "Ready For Taxi" or " Ready For Take-Off" - I can't remember offhand what the most complete option is.  I suspect your lights will work then and you will know that it's not a combination of textures but how you have the switches set.

Share this post


Link to post
Share on other sites

Load the 'Long' panel state. That will have ground power connected and active. Most of the lights will not work on just the battery.

 

Ray

Share this post


Link to post
Share on other sites

ok so, I ended up reinstalling windows for other reasons and took fsx with it,

 

I re installed fsx and JUST pmdg 737 ngx files, thats it no texture. I ran it at my usual airport and gate, i set it to NGX LONG as panel state and basically turned all thelights on same as picture and nothing, just the strobes were on winds and top/bottom.

 

what could it be??

Share this post


Link to post
Share on other sites

Do you have the special effects detail slider maxed out? It needs to be for all the lights to work.

Share this post


Link to post
Share on other sites

which detail slider, on the fsx graphics settings, everything is set to ultra. and I don't have the 'ready to taxi' panel state, anyone happen to have a copy of it i can download?

Share this post


Link to post
Share on other sites

ok i did a fresh install and only installed the PMDG 737...still, no lights.

 

I did a LONG panel state load, short, i dont see ready to taxi, i did 'default' as well...i really cannot figure it out! it was working fine like 2 weeks ago..

Share this post


Link to post
Share on other sites

×
×
  • Create New...