Sign in to follow this  
Heigo

weird night textures filtering

Recommended Posts

Dear All

For some reason, night textures are as on the screenshot. Tried reinstall, tons of settings in Catalyst, rebuilding shaders, all sorcery like that, nothing seems to work. It was fine yesterday.

What might be the reason/fix that I am missing here?

Untitled.png

Best Regards and Merry Christmas,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry I don't have an answer to your problem. I am here to say when you post more than once on the same subject, you offend many people. If you want to say more on this subject, there is a box at the bottom of the page where you can add your comments. Thanks and good luck!

Share this post


Link to post
Share on other sites

I am here to say when you post more than once on the same subject, you offend many people.

He edited the second thread to say that it was an accidental double post - that seems to happen more often recently. Don't be to too upset about this.

Sorry that I can't help, either.

Share this post


Link to post
Share on other sites

ask the moon light to go away and it will clear up the issue, im not joking btw

Share this post


Link to post
Share on other sites

There are two topics since after pressing "post", the browser loaded for a long time and a "server error" message appeared. I noticed that the topic was still created later.

From the other topic that should be deleted by admin I hope:

 

Nothing. Those special 3D lights will illuminate the ground in funny colors if it's over grass or a custom painted runway/taxi texture.

I can assure that is has nothing to do with 3D lights or sth, here are shots taken some days ago, when night textures are sharp and light effect on the ground smooth.

I have rebuild shaders, switched between shader 3 mod, and back, switched to DX10 preview and back. Rebuilt shaders folder numerous times, reset fsx.cfg. Also changed texture filtering settings in catalyst wo any positive effect for this issue.

I formated entire FSX partition and reinstalled simulator, the problem is still present.

What do You meen by "ask the moon light go away"? I have seen similar effect, when the texture filtering setting was low in catalyst control centre. That is not case at the moment.

It just looks like night textures are like 16 bit and low resolution. Same goes with a2a cessna. Landing light is just a "round" on the ground.

1489133_794061727287623_1998712755_n.jpg1504020_794061690620960_1020514597_n.jpg

Share this post


Link to post
Share on other sites

When i say ask the moon light to go away what i mean is the ground is already being lit up by the moon effects at night and adding another light sounce on that can cause the effect you see, if you change to a date when the moon is not out then it should return back to normal.

Share this post


Link to post
Share on other sites

When i say ask the moon light to go away what i mean is the ground is already being lit up by the moon effects at night and adding another light sounce on that can cause the effect you see, if you change to a date when the moon is not out then it should return back to normal.

Thx for a reply but it doesnt help. Night textures are just like 16 bit and low reso. I think that anyone can see this effect by setting texture filtering to lower settings in CCC or similar tool by Nvidia.

Share this post


Link to post
Share on other sites

Are all these screenshots taken at the same airport?

Nope, but there is no difference. The problem is present everywhere. The first shot is actually taken "in a forest" near the airport to show pixels on ground textures.

Share this post


Link to post
Share on other sites

Since I got problems with my HD7850 series, I updated to GTX770. FPS is higher and smoother and overal AA quality is way better.

The thing is that this pixelated night is still here, even after

new FSX installation
new GPU with different brand

What is left?

7772.jpg

Share this post


Link to post
Share on other sites

Hello,

 

I have the same problem with the A2A Cessna.. Just noticed it today. Anyone has a solution?

Share this post


Link to post
Share on other sites

I have the exact exact same problem and it looks not good. I have testing many thing whithout any solution. For me it comes up after installing a add ons but I don´t know which.

Now I plan to reinstall all the FSX to clean it. For me it´s only comes up in 3D panel.

Share this post


Link to post
Share on other sites

I have had the same problem after installed a addon airport but actually not know which it was. I got an idea after reading about fsx texture structure and found a small add on called " Steves FSXDX10 Fixer " which helped me and now Im out of the hole and not see this  filtering problem comming up more. All is about the old FSX FS9 and new addons. I don´t know if it help You but try on own risk. You can buy it on SIM FLIGHT.

Good Luck

 

Regards

Folke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this