Archived

This topic is now archived and is closed to further replies.

Timebandit

EZdock frustrations

Recommended Posts

I've recently run into a lot of issues trying to use EZdock and am hoping someone has a solution. I recently installed Ezdock and upgraded to v 1.17. I always run the ezca.exe before I start FSX. I have several issues going on:

 

1. EZCA will not open in full screen mode, only in windowed mode. 

2. Once open in widowed mode, it does not cycle through default views, and it pauses FSX. I unchecked pause on task in FSX settings and it still does it.

3. Center mouse button does nothing.

 

I have uninstalled and re-installed several times starting with v 1.15 to 1.16, and finally v 1.17. Still no change. 

 

I went into FSX and deleted all te button assignments arrows, PGUp/Down, Num pad....still no change.

 

I changed FSX.exe to run as admnistrator....no change.

 

EZdock is in my Program Files not my C:FSX file so not sure if this is the issue.

 

I am using Saitek Pro Yoke and Rudder. HAT switch does nothing even when I select HAT to act as button.

 

Getting very frustrated with the whole thing. Worked fine with 1.15. But even that doesn't work like it did. I did a clean install of FSX and reloaded all the add-ons(A2A C172/EZdock). FSX runs very well. A2A C172 works just fine. I'm at a loss. Anyone that knows a fix, I would appreciate it.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is an automatic message.

 

This topic has been moved from "Flight Simulator Tips and Tricks" to "MS FSX Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

EZDOC only works in windowed mode. When it starts up the sim does pause. Don't know about the middle mouse button, I use it to hide my curser, but you can set up EZDOC where when you move the mouse the camera will move.

Share this post


Link to post
Share on other sites

Make sure FSX and EZCA are BOTH running in administrator mode.  That is a MUST if UAC is on.  Your installation in Program Files is okay, in fact I think it's required if I remember right.     

Share this post


Link to post
Share on other sites

This post confuses me a little, because I guess I don't understand all of the question.

 

To start, why are you running ezca.exe before FSX?  It should start automatically with FSX, and it does that because there should be an entry in the exe.xml file (in appdata/roaming/Microsoft/FSX)

 

To access the ezca GUI, it should be accessible from a pull down menu at the top of FSX.  You'll have to minimize FSX because it pops up behind FSX.  Like I said though, the ezca.exe should have already started up with FSX automatically and be running in the background.

 

I don't know about the rest of the issues you are having, but the way you described the operation of having to start things manually, makes me wonder if they are related.

Share this post


Link to post
Share on other sites

This post confuses me a little, because I guess I don't understand all of the question.

 

To start, why are you running ezca.exe before FSX?  It should start automatically with FSX, and it does that because there should be an entry in the exe.xml file (in appdata/roaming/Microsoft/FSX)

 

To access the ezca GUI, it should be accessible from a pull down menu at the top of FSX.  You'll have to minimize FSX because it pops up behind FSX.  Like I said though, the ezca.exe should have already started up with FSX automatically and be running in the background.

 

I don't know about the rest of the issues you are having, but the way you described the operation of having to start things manually, makes me wonder if they are related.

 

Agree.  After installing EZCA, I started FSX, and EZCA started during the startup phase with FSX.  I never start EZCA by itself.

 

And, I agree with Curt1.  Change the properties for FSX and EZCA to "Run as Administrator".

 

Hope you get it figured out.

 

Safe Flyin'

Rod

Share this post


Link to post
Share on other sites