Archived

This topic is now archived and is closed to further replies.

Fleahead

Need To Disable FS2Crew

Recommended Posts

For troubleshooting purposes, I don't want to have FS2Crew load automatically with the 737. What would be the easiest way to temporarily prevent it from running?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Locate your FSX.cfg and remove the entries from FS2Crew
It should look something like this

C:\FSX\FS2Crew2010\Versions\PMDG737NGX\Gauges\FS2CrewNGXVoice.GAU.xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
C:\FSX\FS2Crew2010\Versions\PMDG737NGX\Gauges\FS2CrewNGXVoice.GAU.xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
C:\FSX\FS2Crew2010\Versions\PMDG737NGX\Gauges\FS2CrewNGXVoice.GAU.xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
C:\FSX\FS2Crew2010\Versions\PMDG737NGX\Gauges\FS2CrewNGXVoice.GAU.xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
C:\FSX\FS2Crew2010\Versions\PMDG737NGX\Gauges\FS2CrewNGXVoice.GAU.xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Then when you start FSX it will ask to run FS2Crew just click "No not this time"

When your ready to start using FS2Crew again just add the lines back into your FSX.cfg

 

Make a backup of the FSX.cfg before you do this just incase

Share this post


Link to post
Share on other sites

 

 


Then when you start FSX it will ask to run FS2Crew just click "No not this time"
When your ready to start using FS2Crew again just add the lines back into your FSX.cfg
 
Make a backup of the FSX.cfg before you do this just incase

 

Ummm, I wouldn't do it that way.

 

Easiest way is to go into the FS2Crew NGX Config Manager and select "Disable" FS2Crew.

 

That will remove the FS2Crew entries from the panel.cfg file for the NGX.

 

If there are no entries on the panel.cfg file, FS2Crew will not load.

Share this post


Link to post
Share on other sites