Jump to content

Archived

This topic is now archived and is closed to further replies.

FSXDan

PMDG 777 and FSPassengers Help?!

Recommended Posts

Hey everyone!
 

Just purchased the PMDG 777 installed it, love it!

 

Problem is, when I load of FSPassengers the mini-display for some reason glitches, theres like some sort of tachometer behind it with the arm swinging back and forth but it glitches within the blue of the fspassengers display. what is causing this? Doesn't happen with my 737-800, I have EZDoK installed and scenery mods for the most part.

 

Any help is great, for some reason because of that the turbulence doesn't work as well for the passengers, theres 62kts winds coming at me tons of turbulence but nothing registering on the psfassengers display..

 

thanks!


Daniel Maris

Share this post


Link to post
Share on other sites

Please sign your name (first and last) at the bottom of your post to prevent risk of closure or deletion of this thread as per PMDG Forums rules.

 

Newer aircraft like the T7 aren't always compatible with the dated FSPAX program either, also if you run Windows 7, FSPAX doesn't play too nice in that regard either.

 

It's a shame the FSPAX developer fell of the planet though and isn't giving any support or even responding to customer emails, good luck!


Regards, Jeremy Chesney

 

 

Share this post


Link to post
Share on other sites

ok would it be possible to answer another question?

 

I have Active Sky next and 2012, however where do I enter the winds/temp in, use to be in the INIT of FMC on the 737-800, cant find it on the 777 though

 

edit: nvm, its the next page on the takeoff ref page, weird they put it there.

 

stil tryng to figure out this FSPassengers problem, why would there be a tachometer. Almost like its a panel error?


Daniel Maris

Share this post


Link to post
Share on other sites

The FS Passengers X display window will corrupt if there are too many gauges assigned to the aircraft. If you have other add-ons that add an extra gauge to the T7 then the FSPX gauge has some problems. I had this same issue when I used FS Captains' and PSPXs' gauges in the 737ngx; it was 1 too many and the FSP gauge corrupted. When I removed the FS Captain gauge from the NGX the FSPX gauge worked just fine. If you are not using other gauges with your T7 then its best to learn the key commands and just do without the FSPX display window, the utility should still function ok.

 

Hope this helps.

 

Paul Racines

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,655.00 of $25,000.00 Donate Now
×
×
  • Create New...