Sign in to follow this  
kabdel

How to set IVAP squawk to C mode using aircraft TCAS

Recommended Posts

Hello guys:

 

I was wondering how to set sq to C mode on IVAP using the aircraft TCAS (without touching IVAP)

is that possible? I tried to switch the aircraft TCAS to TA/RA but IVAPs sq still on STBY, any ideas?

 

thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I too am interested in being able to do this. It was a great feature of the 737. It was only when I was on the runway and the controller asked me to squawk Charlie did I realise it didn't do it.

 

Could this possibly be a new feature included with SP1?

 

Regards,

 

Jordan McTiffin

 

Sent from my iPad using Tapatalk

Edited by EGFF 772

Share this post


Link to post
Share on other sites

It is already working in the current version. TCAS display and transponder are two different things. Activating traffic on the EFIS control panel, displays the range rings on the ND. You need to go to the Aft pedestal and set the transponder to TA/RA to transmit position and altitude and enable TCAS functionnality. When doing this, it also sets IVAP to Mode C.

 

 

Stephane LI-THIAO-TE

Envoyé de mon iPad à l'aide de Tapatalk

Share this post


Link to post
Share on other sites

Doesn't for me, could this be because I use IvAp externally?

 

Thanks,

 

 

Jordan McTiffin

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Am pretty sure you have to setup the offsets in fsuipc.  By default the transponder wont work through FSINN, I think it does work correctly if using SB without the offsets

Share this post


Link to post
Share on other sites

I am using Ivap externally.

 

 

Stephane LI-THIAO-TE

Envoyé de mon iPad à l'aide de Tapatalk

Share this post


Link to post
Share on other sites

Weird how mine doesn't work. What are the offsets about I can't find anything obvious within fsuipc to change that makes it work?

 

Regards,

 

 

Jordan McTiffin

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Hi, for me it is working fine too, just make sure you enable the interaction between IvAp and FSUIPC via the IvAp-Configurator (have a look at 3rd Party Tools).

 

After i enabled it, it worked fine on my pc.

 

Hope i could help you!

 

Paul Ziegler

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this