Sign in to follow this  
Rockliffe

NVI settings for GTX770

Recommended Posts

Hi fellas, unsure whether anyone shares my experience or in fact if anyone can help, but I recently upgraded from a 580 to a 770, with some very happy results. However, one thing that I have found, and it surprises me, is that for some reason, I seem to have acquired worse shimmering than with my 580! Now I have to admit at running the 770 with the same Inspector settings as with the 580, but after testing I can't seem to find an alternative. Has anyone experienced a similar situation or can someone share their Insp settings with me that may help? Cheers...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Howard, not got a 770 but just updated to a new computer with a 780i installed.

not an expert and still getting my head round W7 and a Nvidia card after bieing an ATI/AMD user for years. only just installed NI and followed the guides from the experts and abit from some postings.

after suffering the shimmers on my old amd rig (2gb) and ati 5750 I now seemed to be without them except for a few odd building in ORBX pnw (no tree or pole shimmers)

also trying to sort the new image rules so not to sure if this attachment works.

bob

 

edited  sorry link to dropbox did'nt work...hmmmm will get back to you

 

Edited by onebob

Share this post


Link to post
Share on other sites

hope this works

bob

 

 

 

Edited by onebob

Share this post


Link to post
Share on other sites

tried to paste the dropbox link in but its coming up with something else. when I paste the link into notepad to check its working  its ok  so why its doing  something different in the image url I dont no, so I'll try and sort it out

bob

Share this post


Link to post
Share on other sites

still coming up with garbage. hmmmmmm

Edited by onebob

Share this post


Link to post
Share on other sites

Hello Howard.

 

As you know, I recently made the same change and I have also been very pleased with the performance.

 

I have eperimented with settings in Nvidia but have also adopted the same settings as I had when using the 580. I wouldn't say the shimmering is worse for me with the 770 but it hasn't particularly improved either.

 

At this point I am mostly using 8xS with 2xSGSS and Aniso selected in the sim. Although the card performs well at higher AA settings I didn't see much if any, visual improvement.

 

Wish I had a better report.

 

Jesse

Share this post


Link to post
Share on other sites

Hello Howard.

 

As you know, I recently made the same change and I have also been very pleased with the performance.

 

I have eperimented with settings in Nvidia but have also adopted the same settings as I had when using the 580. I wouldn't say the shimmering is worse for me with the 770 but it hasn't particularly improved either.

 

At this point I am mostly using 8xS with 2xSGSS and Aniso selected in the sim. Although the card performs well at higher AA settings I didn't see much if any, visual improvement.

 

Wish I had a better report.

 

Jesse

 

Hi Jesse, thanks for the input,. Sure, like you, I've been very happy with the performance boost, especially in and around cloud. But I agree, I was hoping the filtering would have been improved which in turn might have meant that I could have reduced a setting or two in Inspector and thus gained a frame or two. Anyway, not a deal breaker, just trying to get my 10$'s worth!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this