Jump to content

Archived

This topic is now archived and is closed to further replies.

jetsmell

Lack of Traffic

Recommended Posts

I have Traffic 360 and for some reason it is no longer generating traffic like it use to. I've had my sliders in FSX turned up 100% in airline density, general aviation, airport vehicles and the most I can get is about 30 %.I have the latest version of Traffic 360.

Share this post


Link to post
Share on other sites

I have Orbx PNW, Central Rockies,Southern Alaska, Kjac, Bozeman and all the freeware. Why do you ask?

Share this post


Link to post
Share on other sites

I have my traffic 2013 and once when I deleted my config file and let it rebuild 

all of my traffic was gone also even the default .  Did you happen to delete or change your config file?   I solved my problem by re installing the ai traffic program.

 good luck

Share this post


Link to post
Share on other sites

I have Orbx PNW, Central Rockies,Southern Alaska, Kjac, Bozeman and all the freeware. Why do you ask?

 

I previously had ORBX traffic selected and would not get any other AI traffic, once I turned off the ORBX traffic option my other AI traffic returned.  It worked for me, just thinking of solutions.

Share this post


Link to post
Share on other sites

MTX and Traffic 360 add a line to the FSX.cfg (IIRC, it is in the the [MAIN] section), which reads something like SimObjectPaths.xx=**, where ** is the location of the folder that contains the models of the AI program within the main FSX directory; it should be "=MyTraffic" for MTX and something like "=Traffic360" (or whatever else that folder is named) for that program.

If you remove the FSX.cfg, or maybe restore some older back-up (or anything else unexpected happens to the file), this entry may be lost, hence no AI traffic will be shown - FSX simply doesn't recognize the location as a source of models and textures!

 

Another thing that may have happened somehow (although less likely in your case), is that somehow a flight plan in the old FS9 format has been installed. This would cause that all traffic that is based on FSX format flightplans vanish, and only those aircraft following FS9 plan would appear. If you install only one single flightplan, this may seem as if all traffic has disappeared.

 

I hope this is of help.

Flo


Florian

Share this post


Link to post
Share on other sites

I UN-installed Traffic 360, then re-installed and it seems to work now. But now, my FSinn isn't hooking up, go figure.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...