Sign in to follow this  
spirittoo

Can't Get Add-on Scenery To Show in FS9

Recommended Posts

I have been trying for a while to get an add on scenery to install.  I followed the instructions in the readme file, and it goes into the addon scenery ok, but when I open the program the buildings that should be there are not.  I tried changing the priority in the addon list ... that didn't work.  Tried uninstalling and reinstalling the scenery ...that didnt' work.  I tried uninstalling all the addon scenery except for the problem one and that didn't work.  It doesn't say anything about having rwy 12 and ez installed, but I do have it.  I've tried using different versions of the scenery, but it won't work either.  My specs for the computer is listed to the side "my pc" as #2 Rig.  Anyone have any idea how I can get this to show in the program?  If anyone knows how I can post a picture of my addon scenery in the program let me know. Thanks for reading my post.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

......OK ......I'll play the game ......

 

What scenery are we to assume you are trying to install?

 

g (I had to do it) willmot

Share this post


Link to post
Share on other sites

Is your scenery complexity, autogen and add-on dynamic scenery set to extremely dense and Global max texture size set to massive?  Sometimes objects do not appear at lower settings.

Share this post


Link to post
Share on other sites

:He He: Sorry ... well sir ... I am trying to install addon scenery for KMSO Missoula ... I got the addon from Hovercontrol ... I need it for training.  It has two folders ... one scenery ... one texture ... 2 JPEG files and the readme file ... here are the installation instructions ...

 

 After unzipping the file place the Missoula folder in your Addon Scenery folder, usually:
C:/Program Files/Microsoft Games/Flight Simulator 9 (or FS2002 if using 2002)/ADDON SCENERY
Start the simulator, select ‘settings’, and then ‘scenery library’, then ‘add area’.  From the Select Scenery window, navigate to the Missoula folder and click OK.  For FS2004 you will have to restart the simulator.
 

I follow the instuctions, but no visible scenery ... nothing is there.  I have three different versions of that file and I have tried each one at a time with the same results.  I do have the autogen and the scenery all the way up.  I have other addons installed and they show up ok.  This one's a head scatcher ... :unsure:

Share this post


Link to post
Share on other sites

Downloaded Missoula04v2.zip from HoverControl website.  Added Missoula04v2 folder to my FS9 Addon Scenery folder (C:\Games\FS2004_9.1\Addon Scenery\) NOTE:  YOURS WILL MOST LIKELY BE IN DIFFERENT DIRECTORY FOR YOUR FS9.INSTALLATION.

 

I "activated" scenery in FS9 and placed at top priority position.  I restarted FS9, started at KMSO and started flying over the area.  I have to admit, I'm not familiar with area or where the addon scenery should be placed.  I didn't have much luck finding them.

 

I then went to the toolbar at the top: WORLD - GO TO AIRPORT and entered one of the "codes" found in the various AF2 xxxx.bgl files found in the Scenery folder of the Missoula04v2 folder:  MEMS, KPAX, SJHB, etc. in the AIRPORT ID section.  Clicked OK.

 

Voila'!  Aircraft was placed on the helipad of one of the added sceneries.  Checked several and all were there.

 

Hope this helps.  Maybe you overlooked something, but it was no problem on my end.  I at first thought you might have installed the FSX version by mistake, but noted you included the installation instructions so am sure that's not the case.

 

Good luck.  Can't help you much more than to say the file and scenery work as advertised.

 

gwillmot

Share this post


Link to post
Share on other sites

What was the "codes" you entered ... the "MEMS .. KPAX ... those? ... I'll see if I can figure that out ... :huh:

Share this post


Link to post
Share on other sites

:lol: Well alrighty then!! Well sir ... I figured out what you did and added those codes from the scenery into the world airport.  That worked fine, but the training helipads were not there at the KMSO airport as they should be.  So I went to the Missoula V2 and saw BGL files for KMSO ... I copied those files and put them in the V4 files because they were not there ... after that I saw the pads at KMSO, but they were all white ... so I went to the texture folder in the Missoula V2 files and copied the training pad textures ... they were easy to locate because it was in picture form.  Once I did that ... Problem Solved ... Thanks so much for your help. :wub:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this