Jump to content

Archived

This topic is now archived and is closed to further replies.

Nathan3219

Rotating Airport Beacon Problem

Recommended Posts

I did an Air Hauler flight from Chongqing Jiangbei Intl to Kai Tak today and when I flew into Kai Tak on the RW13 approach, I noticed that the beacon light was acting up...

 

Any ideas on why it's doing this?

 

Here's a picture:

 

1tlc1i.jpg

 

Share this post


Link to post
Share on other sites

I get that too sometimes, I think it's the texture for the light beams not loading correctly or not loading fast enough.


My computer:  ABS Gladiator Gaming PC featuring an Intel 10700F CPU, EVGA CLC-240 AIO cooler, Asus Tuf Gaming B460M Plus motherboard, 16GB DDR4-3000 RAM, 1 TB NVMe SSD, EVGA RTX3070 FTW3 video card.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...