Jump to content

Archived

This topic is now archived and is closed to further replies.

RockOla

Ground "white gaps"

Recommended Posts

Hi all

 

I am overall happy with 2.2

 

However I just noticed that flying an airliner at CRZ ALT (FL320 in this example) after some time, holes appear, in a kind of square pattern

 

9e166289-96ea-40b6-90ea-8890281a9912.jpg

 

Reloading the scenery does nothing, deleting my prepar3d.cfg nothing too.

 

Have you ever seen this ?

Share this post


Link to post

Thanks for taking the time to post

 

To take this screen, I used nothing ! To be more specific, I disabled each and every of my sceneries. And still got those f**** gaps.

Share this post


Link to post

ATI Card user by chance?

 

If so have a look in your Catalyst Control Panel Settings and see if Tesselation is set to Application Managed.

For me, I had the same problem as you and then noticed my Tesselation setting was set to Amd Optimised, when I changed it to Application Managed, those white gaps vanished.

 

Hope it helps you. If not then, well I did try :)

 

I did notice in your "MY PC" part of your profile that it says you have an Nvidia card, but sometimes people will change to other cards and forget to update.

 

If you still have the Nvidia card, have a look for something similar with your driver settings for tessellation incase there is something there you could look at.

 

Craig

Share this post


Link to post

Spot on !

 

Just switched to AMD 2 days ago... (and I did not update my profile here)

 

I will try your tip tonight and report back. But I am pretty sure you are right.

 

Thanks for your support

Share this post


Link to post

Thanks for the advice.

 

I manually deleted the shader folder after changing my GPU.

 

I also added the following lines to my prepar3d.cfg

 

 

SHADER_CACHE_VERSION=1

 

Which forces P3D to rebuild the shaders cache folder each time the cfg is modified.

 

I will keep you updated in a few hours.

 

Thanks again

Share this post


Link to post

Great News, I am really happy that I helped fix your problem.

Share this post


Link to post
×
×
  • Create New...