Jump to content

Archived

This topic is now archived and is closed to further replies.

daxrice

OPUS weather loads for 2 secs, then returns to CAVOK?

Recommended Posts

Hello,

 

After loading OPUS weather, the weather loads (cloud, visibility etc), but after a couple of seconds, the weather disappears and return to CAVOK (back to what I started with). 

 

I am using FSInn (VATSIM), I have 'Disabled weather by default', I have tried running in CAVOK condition with FSInn, and running the program without touching the weather config settings. I have to my knowledge disabled the FSInn weather.

 

It seems to me something is stopping OPUS weather from staying 'loaded'??

 

Also, I am seeing the OPUS software updating the weather, but again, something seems to knock it out after a couple of seconds.

 

Any help, much appreciated! 

 

 

Share this post


Link to post
Share on other sites

It cannot become unloaded so there must be another source of weather being loaded. Check your FSInn again as this is the usual culprit. Also check your FSX weather, and any other weather engine source. Opus will not inject any weather without displaying an update in the Spy message. Also the opus on screen local weather report will still be showing the Opus weather after the corruption. So it is definitely another source of weather being injected that is causing the problem. Do you have any weather related DLLs active still, another other weather engine active, any FSUIPC4 weather options enabled, FSX RW weather, and finally double check FSInn, or try it with FSInn disabled completely.

 

Stephen

 

FSInn could be re enabling its weather each time it is loaded if it cannot save your settings. So check the FSInn settings again, its usually the culprit.

 

Let us know what you find.

 

Stephen :-)

 

Googling ... It seems others have problems disabling FSInn weather.

 

Stephen

Share this post


Link to post
Share on other sites

Thanks for the reply, found another method of completely disabling the weather that FSInn was altering and now all is fine.

 

Dax

Share this post


Link to post
Share on other sites

Many thanks SpeedBird4509, comments like that really cheer us up.

 

Glad to hear you got it sorted Dax.

 

Regards

Stephen :-)

Share this post


Link to post
Share on other sites

×
×
  • Create New...