Jump to content

Archived

This topic is now archived and is closed to further replies.

ryanbatcund

Keeping my engines on?

Recommended Posts

I moved XP10 to a new physical drive (dragged and dropped entire folder - maybe a bad idea?) anyway for some reason my default Baron flight has the entire aircraft in a cold and dark state,.

 

How do I set it up so the aircraft is ready for taxi?


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

I moved XP10 to a new physical drive (dragged and dropped entire folder - maybe a bad idea?) anyway for some reason my default Baron flight has the entire aircraft in a cold and dark state,.

 

How do I set it up so the aircraft is ready for taxi?

Ryan, there's a setup menu where you can start with engines on or off. It's somewhere in the menus, sorry I can't remember off the top of my head at the moment but it's there.


Michel T

 

Get real, get X-Plane!
 

Share this post


Link to post
Share on other sites

 

 


Ryan, there's a setup menu where you can start with engines on or off. It's somewhere in the menus, sorry I can't remember off the top of my head at the moment but it's there.

 

Go to Settings -> Operations & Warnings, and there's a checkbox in the Startup area Start each flight with engines runnings.


Hardware: i7-6700HQ, 32GB DDR4,NVIDIA GTX 1070, 1TB 7200 HDD, 1TB SSD, Oculus Rift.

My sims in order of use: X-Plane 11, P3D v4.4, Aerofly FS 2, DCS World).

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...