Jump to content

Archived

This topic is now archived and is closed to further replies.

kavs8

What happened to my FSX?

Recommended Posts

So something really strange happened to my fsx overnight, totally surprised to see the ground displaying like this (kind of fuzzy or something) since this morning, does anyone know what's gone wrong?

 

igiypu.png

Share this post


Link to post
Share on other sites

Did Windows install any updates to your graphics driver while you weren't looking?


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

This is a known DX10 issue as far as I can recall. You might want to delete your Shaders10 folder (User/AppData/Local/Microsoft/FSX). The folder will be rebuilt the next time you restart FSX. You might also check in Steve's DX10 Fixer forum here on AVSIM. If you do not have DX10 preview enabled, then I have no idea.

 

Best regards,


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

This is a known DX10 issue as far as I can recall. You might want to delete your Shaders10 folder (User/AppData/Local/Microsoft/FSX). The folder will be rebuilt the next time you restart FSX. You might also check in Steve's DX10 Fixer forum here on AVSIM. If you do not have DX10 preview enabled, then I have no idea.

 

Best regards,

 

I had DX10 installed but removed it, so it looks like Steve's installer did not uninstall? If I remove the Shaders10 folder should it disappear?

 

Thanks!

Share this post


Link to post
Share on other sites

Anti Aliasing?

 

Life saver! Lol, just checked nvidia inspector and anisotropic filtering mode was set to off/linear, don't exactly know how it reset overnight though?? But anyway set it to 16x and back to picture perfect! 

 

Thanks guys, happy flying!

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...