Sign in to follow this  
Samaritano

Is the File Library up and running?

Recommended Posts

I've been trying to download textures for different aircraft and when I click the "download" link it goes to the next page and nothing happens. It just sits there waiting. You can see the "Sending Request" message at the bottom of the page.

 

 

EDIT: Can not edit tittle it should have said "and" and not "a".

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Over the past month I've had to select the download two times in order to get it to provide the Download/Save popup box.  Try reselecting the download a second time and be sure the popup box for Saving the download isn't being blocked by a popup blocker.

 

 

Hope this helps.

Share this post


Link to post
Share on other sites

Thanks Dave for the suggestion. I disabled pop-up blocker and I still couldn't download the file. I've even clicked the bottom link that they provide

just in case I couldn't download and it didn't work either. 

Share this post


Link to post
Share on other sites

I tested the download and was able to get it on the second time.  I believe it's got to be some type of issue with your browser.  Maybe try using another browser (Firefox)?

Share this post


Link to post
Share on other sites

Just picked a random file to download, works just fine for me in Firefox. You might need to change your browser cache before it work, I've encoutnred such a problem some time ago, and clearing the cache did the trick.

Share this post


Link to post
Share on other sites

Thanks guys.

 

I tried both suggestions (IE, allowing pop-ups and allowing 3rd party cookies) and still doesn't download.

Share this post


Link to post
Share on other sites

Thanks guys.

 

I tried both suggestions (IE, allowing pop-ups and allowing 3rd party cookies) and still doesn't download.

Which version IE are you using?

Share this post


Link to post
Share on other sites

I'm using version 11 of IE and version 35 of Chrome.

 

EDIT: Today I was able to download a file using Chrome. Matter has now been solved. Thanks guys.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this