Sign in to follow this  
Driver170

Invalid hardware or driver detected

Recommended Posts

I just exited fsx and had this message waiting for me on the main screen it was in a box saying - 

 

Invalid hardware or driver detected

 

this graphics card does not meet minimum requirements for shader support. this product requires a geforce3/radeon8500 class or better graphics card

 

 

 

 

what the hell does that mean i posted my specs below i have the latest graphics card :(

 

 

 

 

Overclocked Intel® Core™i7-4770k Quad Core (3.50GHz @ max 
ASUS® Z87-A: ATX, USB3.0, SATA6GB/S, SLi, XFIRE
16GB KINGSTON HYPERX BEAST DUAL-DDR3 2400MHz X.M.P (2 x 8GB KIT)
3GB NVIDIA GEFORCE GTX 780 - 2 DVI, HDMI, DP - 3D Vision Ready

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Perhaps not seated properly, dirty contacts even, dust in Pci slot or on the card (greasy fingers) ?

 

Power supply not enough ?

 

Just thoughts....perhaps try deleting the contents of your Shader folder and allow them to be rebuilt. Got to be worth a try.

 

Try reinstalling the card driver using the Clean Install option.

Share this post


Link to post
Share on other sites

Got this from nvidia support -

 

Really nothing you can do for this, plenty of older games all have this type of issue where they have a set list of graphics they detect, and show whether its supported or not. A few years later new graphics cards come up and the software cant correctly detect them because the software wasnt programed to detect them.

 

Basically nothing you need to change/fix on your end, its just a result of outdated software on the FSX side.

Share this post


Link to post
Share on other sites

Take NVIDIA's reply with a large pinch of salt. Their is a huge number of folk with 780 cards and you are the first I have encountered with this problem.

Share this post


Link to post
Share on other sites

Is it worth while updating drivers all the time because thats what i've been doing? How do you do a clean install?

Share this post


Link to post
Share on other sites

That is among the messages and errors I experienced with the Nvidia drivers later than 335.23.

 

With the 337.50, 337.88 and the 340.23 drivers I was getting promising performance but also random CTD's and BSOD's. Since reverting to 335.23 the issues have ceased.

 

That may be something worth trying.

Share this post


Link to post
Share on other sites

Hi thanks for that i've had about 3 driver updates since i got the 780

 

I'll uninstall drivers and go back to the original

 

I also got a kernelbase.dll ctd you think thats part of it too?

Share this post


Link to post
Share on other sites

ok i'm back to 331.82 is that ok? or will i get 335.23?

 

 

The 335.23 has worked nicely for me. But, you might want to try a few flights with the 331.82 and see if that has eliminated your problems before moving  to the 335.23.

Share this post


Link to post
Share on other sites

too late i've got the 335.23 now but i'll try that out thanks alot

Share this post


Link to post
Share on other sites

too late i've got the 335.23 now but i'll try that out thanks alot

 

Should be fine. Let us know how it works out.

Share this post


Link to post
Share on other sites

Well... I'm very sorry to hear that. I was really hopeful for you. Also sorry for any wasted effort.

 

Perhaps someone else will have a better idea.

Share this post


Link to post
Share on other sites

and i got that graphics card message when going through the menu

Share this post


Link to post
Share on other sites

My money's on flaky hardware.

 

Cheers!

 

Luke

Share this post


Link to post
Share on other sites

what do you mean?

 

i removed my tweaks, bufferpools=0 and affinity mask 14

Share this post


Link to post
Share on other sites

You might also want to search both the Forum and Google for the kernelbase.dll CTD. There is some interesting reading that may be pertinent to your situation. In fact you may want to try posting in the Avsim CTD Forum. Some very helpful and knowledgeable folks there.

Share this post


Link to post
Share on other sites

I've mentioned it on the CTD and flightsim !

 

I'm narrowing it down with my app crash log first one was on the 23rd april everything after that was installed like other addons, kostas tweaks etc so its not them it only leaves my GPU driver updates so going to see if i can check the history of those mate if they where before or after my first kernel crash!

 

I've even uninstalled fsx and my addons and re-installed them but not in the default folder so its defo not fsx or addons!

 

It has to be the drivers or some hardware but i don't know :( all i can do is go back to my first driver and hope.

 

Last resort is windows 7 re-install

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this