Sign in to follow this  
Driver170

returned mail trying to register

Recommended Posts

Hey guys i'm trying to reg and get my key but i get this email back saying -

 

The original message was received at Sun, 6 Jul 2014 18:46:19 -0400
from dub004-omc2s14.hotmail.com [157.55.1.153]

----- The following addresses had permanent fatal errors -----
<toregister@jdtllc.com>
(reason: 530 authentication required for relay (#5.7.1))
(expanded from: <toregister@jdtllc.com>)

----- Transcript of session follows -----
... while talking to [168.143.9.112]:
>>> MAIL From:<vernon_howells16@hotmail.co.uk> SIZE=1899
<<< 530 authentication required for relay (#5.7.1)
554 5.0.0 Service unavailable

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The correct address is register@jdtllc.com

 

Looks like you sent it to toregister@jdtllc.com

Share this post


Link to post
Share on other sites

oh i see where i had gone wrong my bad lol

 

do any if you's have a link to meatwater voice package

Share this post


Link to post
Share on other sites

got my key but when i enter it nothing happens and when i launch rc the reg screen keeps popping up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this