Sign in to follow this  
jjmuzz

FMS problems

Recommended Posts

I have been having continual problems with the 777 FMS (and 737 also). The FMS cannot seem to command the auto-pilot to properly conduct the descent while on STARs. Yesterday going in to LAX, when the TOD was met, the aircraft only started (and maintained) a 500 fpm descent. The proper rate of descent to abide correctly by the STAR restrictions would have been 1800-2000 fpm. Of course, it is possible to manually enter the descent rate, but it should not be necessary. The Level D 767 has almost the identical FMS and it handles the STAR configurations properly. Is there some other input I need to make to allow the FMS to work properly?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


the aircraft only started (and maintained) a 500 fpm descent.

 

Upon reaching the T/D, the A/T drops to HOLD mode.  Depending on your settings on PMDG Setup pages, it will revert to your hardware's position, which, if it's still full forward from your takeoff roll, will be close to full thrust.  As such, since it's in a pitch-for-speed mode, it won't descend very quickly at all.

Share this post


Link to post
Share on other sites

Are you 100% sure your throttles are reducing to idle thrust? Check that your hardware is not comanding any thrust as this will obviously reduce your rate of descent.

 

Also is VNAV engaged and altitude restrictions of the STAR correctly entered in to the FMC?

Share this post


Link to post
Share on other sites

Thanks guys, I'll check the throttles. I don't know how to over-ride the fms with the throttles, I depend on the fms to control power in vnav.

Share this post


Link to post
Share on other sites

 

 


I don't know how to over-ride the fms with the throttles

 

It's a setting on the MENU page:

PMDG Setup > Simulation

 

Look for something related to override and A/T.  Either way, it's in the intro manual, and you definitely need to read that.

 

 

 


I depend on the fms to control power in vnav.

 

You can't depend on it to work in ways it's not supposed to.  If your setting allows your hardware to override the A/T, and it's overriding it because it's still fully forward, there's not a thing the FMC can do about it.

 

This is a study sim.  It's going to require some learning to get it to work properly.  This isn't a sim made by other developers, and shouldn't be treated that way.  You can configure your account to automatically add one on your user control panel.

 

Lastly, it's a forum rule here to sign your name to your posts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this