Sign in to follow this  
Lude2Envy

Freeze Condition #3 Possibly

Recommended Posts

I've only had enough time to try one flight with the 777 since the SP1 was released, and it didn't go well. I read the two freeze conditions mention in Robert's post, and I've experienced one similar to #2 - but with an additional problem. Shortly after reaching cruise altitude, the plane was flying along nicely with LNAV/VNAV engaged, and all of a sudden all of the displays froze while the plane continued banking left and right - essentially oscillating back and forth through the programmed course. Like I mentioned already, I haven't had time to try to reproduce the problem or attempt an additional flights. I will try another flight sometime next week. In the meantime, has anyone else experienced a problem like this one? I only have FSX and the Aivlasoft EFB data provider running on my main PC. All of my other add-ons (ASN, RC 4.3, EFB display, etc...) run over my network on a 2nd PC. Thanks in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a friendly reminder that AVSIM has changed its signature policy and kindly asking everyone to please put their system specs and flight sim information in their respective "My Profile". More details can be found at the following link - http://forum.avsim.net/topic/436632-new-signature-rules or under the Forums tab above. Thanks for your cooperation.

 

Best regards,

Share this post


Link to post
Share on other sites

Where is it different to #2? When the systems, displays and controls freeze the plane makes unpredictable movements. I had #2. After filling out the whole Route page leaving no disconnects, I never had the freeze again. Are you doing the same?

Share this post


Link to post
Share on other sites

Where is it different to #2? When the systems, displays and controls freeze the plane makes unpredictable movements. I had #2. After filling out the whole Route page leaving no disconnects, I never had the freeze again. Are you doing the same?

 

Yes I had a full route with no disconnects. I don't remember seeing in Robert's post anything about unpredictable movements or erratic behavior - just the displays freezing. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this