Sign in to follow this  
JP_Visser

Full Screen/Window mode

Recommended Posts

I'm having major problems switching from Window mode back to full screen, it seem to stall the sim. While in window mode I select full screen from the dropdown menu. The "hourglass" icon starts flashing and the sim freezes. Any ideas?Dave FisherCYYZP4 2.8 GB 478P 533 MHZ CPUP4P800S Asus Motherboard768 DDRGeforce Ti 4200/128Maxtor 40 Gig ATA 133 HD x2WDC WD800 80 Gig HDhttp://www.precisionmanuals.com/images/forum/ng_driver.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you try to pause the sim first? That could help.Herrie

Share this post


Link to post
Share on other sites

This problem suggests a video driver problem. Recommend uninstalling and reinstalling your drivers.Jim

Share this post


Link to post
Share on other sites

If you are flying ScotFlight, they had this problem and have posted a patch at their siteNigelVancouver

Share this post


Link to post
Share on other sites

Yours is a fairly common problem. There are a few workarounds but try hitting alt/enter instead of using the menu.Regards,Jim

Share this post


Link to post
Share on other sites

As av84fun said, this is a common problem for many users of FS9. Some suggest to always start FS9 in windowed mode (that is, remember to put it in windowed mode before exiting, so next time you will run it, it will start in windowed mode).

Share this post


Link to post
Share on other sites

>As av84fun said, this is a common problem for many users of>FS9. Some suggest to always start FS9 in windowed mode (that>is, remember to put it in windowed mode before exiting, so>next time you will run it, it will start in windowed mode).>that is what eliminated all ctd's etc for me...so i'm a believer :)also,if it happens,change the screen resolution in the options menu,from say 1024x768 to 800x600 or whatever,as long as it's different,that got the sim going again for me before i found out i had to start in windowed mode ;)tataJP.

Share this post


Link to post
Share on other sites

I've also had this happen, I would minimize FS in full screen to work on another program. When I tried to restore FS it would popup for a second and then return to the tray. I would have to close FS, which is annoyng in the middle of a long haul.Dave

Share this post


Link to post
Share on other sites

Alt/Options/Settings/Display and enable AA in FS. Once you are back in full screen mode you can disable AA in FS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this