Sign in to follow this  
rmartello

Problems in MD-11 external model

Recommended Posts

Dear all,

 

I just download PMDG's MD-11 last night and when I install the aircraft it apears with problems in external model as shown in the picture below. The tail and parts of both engines simply dispear in the external model. I´ve already try to re-install the aircraft but the problem persists. Does anybody knows how to fix it?

Thank you!

 

Raphael Martello

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What picture, anyways have you got the Highmemfix=1  in your fsx.cfg is  the first place  to start with

Share this post


Link to post
Share on other sites

I install the aircraft it apears with problems in external model as shown in the picture below.

No picture/screenshot. You might want to try again. Try Peter Kelberg's suggestion.

Share this post


Link to post
Share on other sites

Peter and Michael,

Thanks for the reply. I tried the Highmemfix=1 in fsx.cfg but the problem persist. I tried to install the pmdg 747 that i bought with MD-11 to check if the same problem happens. The external model works but the VC doesn´t appear correctly.
The puzzle for me is that i have 737s for the last 6 months and it continues to work without any problem. I had to uninstall the MD-11 and the 747s because it was shutting down my FSX when I load the airplanes in FSX free flight menu.
So I don´t have the pictures anymore (the original ones I deleted after the first post, but it wasn't load here as you report).

Anyway, if anyone knows how to fix it I appreciate!

Tks!

Share this post


Link to post
Share on other sites

I tried the Highmemfix=1 in fsx.cfg but the problem persist.

HIGHMEMFIX=1 needs to be capitalized and entered into the fsx.cfg [Graphics] section.

Share this post


Link to post
Share on other sites

Micheal,

I tried the HIGHMEMFIX=1 the way you told, but the problem persist. I´ll wait for my new computer in next few weeks to re-install the aircrafts and check if the problem continues.

After that I´ll reply this post wth the results!

Thank you very much!

Raphael Martello

 

Share this post


Link to post
Share on other sites

Good luck with your new computer. Hope it all works out for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this