Sign in to follow this  
Brit

Keep getting engine oil failure.

Recommended Posts

Hi guys,

 

Have a slight problem since the SP1 release on the 777F version. Bascially i keep getting engine oil failure with other engine failures as well which means i need to shut off the engine, i try to cancel the failure in the FMS but comes back instantly. I have failures set to off in the options so im wondering why this happens? Can post a screenshot if it would help.

 

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I have failures set to off in the options so im wondering why this happens?

 

Usually means a panel state issue.  If you didn't delete the pre-SP1 panel states prior to installing the SP, you'll see stuff like this.

 

If this is the case, delete the panel states, and then reinstall the SP (don't need to uninstall the plane - just re-run the SP installer).

Share this post


Link to post
Share on other sites

Ok i tryed that but it still happens, also happening on the 300ER now. I noticed though it only happens when i start descent or on approach to an airport.

Share this post


Link to post
Share on other sites

Could it possibly be that, after cruise at altitude, the engines are nice and warm, as normal, but when you start descent, you reduce RPMs enough that the now-warm oil is a tad too thinned out and it's pressure drops too low? Makes the FMC detect a failure. Perhaps keeping the RPM (N2) slightly higher, not much, just enough will keep the pressure up enough to prevent the failure detection until the oil can cool off?

I know, I'm thinking more RW than Sim, but I'm just offering a possiblility...

 

Pat☺

Share this post


Link to post
Share on other sites

i updated to sp1b yesterday after deleting any saved flights and panel states first. all seems good now

Share this post


Link to post
Share on other sites

i updated to sp1b yesterday after deleting any saved flights and panel states first. all seems good now

 

Yep.  This is the official solution.

Share this post


Link to post
Share on other sites

How do i delete the pnael states saved in the FMC?

 

FSX Directory \ PMDG \ [somewhere in here]

(don't have my sim comp in front of me, sorry - but the folder names should be pretty obvious from that point on)

Share this post


Link to post
Share on other sites

How do i delete the pnael states saved in the FMC?

 

In case you are still  having problems locating it, here is the exact location to delete the unused panel states from:

 

<FSX>\PMDG\PMDG777X\PanelState

Share this post


Link to post
Share on other sites

Thanks guys. Deleted them and installed SP1B. Doing a 8 hour flight and about one hour and 30min away so will report back if it has fixed the problem.

Share this post


Link to post
Share on other sites

Hi guys

 

Well the problem is back again. I have reinstalled the B777 and i am still getting this failure. any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this