Sign in to follow this  
thepilot

One second lag after three second smooth gameplay

Recommended Posts

Hello all,

 

I noticed a strange phenomenon at two airports in FSX – LSZH and ENBR. Even though the gameplay there is completely smooth (30 fps at 30 fps locked), I get a one second lag (which means nothing at all moves) every three seconds or so. I have no sceneries installed there but I would like to use my Aerosoft Bergen properly (the scenery is of course not to blame, the issue occurs with or without it). Any insight would be greatly appreciated as to where this may come from and how to get rid of it. Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, Antivir. Always has been. Never had an issue with it, and it's only those two places where this problem occurs (curiously, also in the air). No browser.

Share this post


Link to post
Share on other sites

Sometimes those antivirus programs kick in and start an update or a scan.  I have a

 

setting in mine that allows in to be put into "Silent mode" for an hour or two with no

 

updating or scanning, but still protecting your computer.  Those two areas

 

might be denser than any of the other areas you fly in. 

 

My 2 major areas KLAX and KJFK are really bad, even at FL250.

Share this post


Link to post
Share on other sites

I will try to turn it off, but I have my doubts that it is the virus scanner that causes this.

 

Bergen is certainly not a dense area (nor is LSZH), and I don't have this lag at, say, Seattle or London. Frames there are quite bad there for me though.

Share this post


Link to post
Share on other sites

I will try to turn it off, but I have my doubts that it is the virus scanner that causes this.

 

Bergen is certainly not a dense area (nor is LSZH), and I don't have this lag at, say, Seattle or London. Frames there are quite bad there for me though.

 

Did you set "FSX clock sync" in FSUIPC?

Share this post


Link to post
Share on other sites

I have had similar problems and deleting my fsx .cfg fixed it. turns out I tweeked it to death. Try it ,maybe it will work, just back up the old one

Share this post


Link to post
Share on other sites

Did you set "FSX clock sync" in FSUIPC?

 

I only have the free FSUIPC version, couldn't find that option in there.

 

I also deleted my fsx.cfg which did not help unfortunately. Well, I wanted to reinstall FSX anyway these days... this gives me some incentive to do so.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this