Jump to content

Archived

This topic is now archived and is closed to further replies.

thepilot

One second lag after three second smooth gameplay

Recommended Posts

Hello all,

 

I noticed a strange phenomenon at two airports in FSX – LSZH and ENBR. Even though the gameplay there is completely smooth (30 fps at 30 fps locked), I get a one second lag (which means nothing at all moves) every three seconds or so. I have no sceneries installed there but I would like to use my Aerosoft Bergen properly (the scenery is of course not to blame, the issue occurs with or without it). Any insight would be greatly appreciated as to where this may come from and how to get rid of it. Thanks!

Share this post


Link to post
Share on other sites

What's running in the background...Browser...antivirus program?


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Yes, Antivir. Always has been. Never had an issue with it, and it's only those two places where this problem occurs (curiously, also in the air). No browser.

Share this post


Link to post
Share on other sites

Sometimes those antivirus programs kick in and start an update or a scan.  I have a

 

setting in mine that allows in to be put into "Silent mode" for an hour or two with no

 

updating or scanning, but still protecting your computer.  Those two areas

 

might be denser than any of the other areas you fly in. 

 

My 2 major areas KLAX and KJFK are really bad, even at FL250.


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

I will try to turn it off, but I have my doubts that it is the virus scanner that causes this.

 

Bergen is certainly not a dense area (nor is LSZH), and I don't have this lag at, say, Seattle or London. Frames there are quite bad there for me though.

Share this post


Link to post
Share on other sites

I will try to turn it off, but I have my doubts that it is the virus scanner that causes this.

 

Bergen is certainly not a dense area (nor is LSZH), and I don't have this lag at, say, Seattle or London. Frames there are quite bad there for me though.

 

Did you set "FSX clock sync" in FSUIPC?


Ric Elmore

 

747-8%20Lufthansa%20Banner%202.jpgAmerican777-300smbanner.jpg 

 

 

Share this post


Link to post
Share on other sites

I have had similar problems and deleting my fsx .cfg fixed it. turns out I tweeked it to death. Try it ,maybe it will work, just back up the old one


ZORAN

 

Share this post


Link to post
Share on other sites

Did you set "FSX clock sync" in FSUIPC?

 

I only have the free FSUIPC version, couldn't find that option in there.

 

I also deleted my fsx.cfg which did not help unfortunately. Well, I wanted to reinstall FSX anyway these days... this gives me some incentive to do so.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,655.00 of $25,000.00 Donate Now
×
×
  • Create New...