Jump to content

Archived

This topic is now archived and is closed to further replies.

blondiacik

ERROR: unable to activate communications PMDG 737-6/7

Recommended Posts

Hi, I bought PMDG 737/600-700 directly from PMDG. Downloaded and installed it like admin.After starting FSX and a PMDG 737 plane system asked me to activate the product online ! I get the message :ERROR: unable to activate communications. Contact PMDG Support I clicked on OK and I get the message : You don't have a valid licence for this product.

The Product Support  dont help me 

 

Share this post


Link to post

Also, on the technical side, try to deactivate any firewalls that might interfere.

 

Edit: Are you refering to the NGX or the legacy FS9 version of the 737? Because with the NGX you need the 800 base model to run the 600/700. It can not be used on its own.

Share this post


Link to post

I have installed first PMDG 737/800 NGX and PMDG 772/3 ofcouse on FSX SP2. I have creat PMDG acount too.  All was activate perfect but only PMDG 737/6 NGX dont. Default Firewall in Win7/64 is off. I try activate it with another internet provider but dont help it.

 Support PMDG say then problem is in me PC :))).

Share this post


Link to post

 

 


Support PMDG say then problem is in me PC :))).

 

Yeah, when 3 products install okay and the last one doesn't, the problem is usually the PC you're installing on.

 

Run the installer as an administrator (right click, Run as Admin) and see if that works.  If not, you might want to try to disable your anti-virus software temporarily.

 

Additionally, for support here, you should put your real name in your posts.  It helps to identify legitimate customers.

Share this post


Link to post

Kyle he mentioned that he did install it as Admin in his OP...Firewall maybe a an issue as well though.

 

I cant remember and I am not at my computer to verify but could this also be a SP issue?  ie.  must install to a certain SP before the 600/700 can be installed.  -- This will need to be verified against the readme files -- 

Share this post


Link to post

 

 


I cant remember and I am not at my computer to verify but could this also be a SP issue?  ie.  must install to a certain SP before the 600/700 can be installed.  -- This will need to be verified against the readme files -- 

 

This is right.  You had to patch it up to SP1c before adding the 600/700, and then add a SP on top of that, I think.

Share this post


Link to post
×
×
  • Create New...