Sign in to follow this  
shaddyy

leonardo maddog md80

Recommended Posts

hello avsim community! im in need of some help.. and require the vast knowledge of this great community to maybe find a solution to this problem.. so i just bought the Leonardo Maddog MD80 (love this aircraft and read a lot about it before i bought the thing) i use Steves DX10 fixer v2.3 and ive read up that people have used the maddog with no issues except some VC white box's in the cockpit but thats fixed by moving the legacy slider all the way to aircraft instead of balanced. i don't have that particular problem..i have a exterior cockpit problem.. its very tiny but it just kills the immersion for me when i want to look outside the aircraft and enjoy it for what it is.. here are some pictures of what my problem consists of..and before you say use the search...i tried and couldn't find any issue pertaining to this one...ive been looking for the last hour and a half...also on a side note everything works in DX9 mode no issue with the exterior model..so if i have to fly it in DX9 i will but id prefer not too if i can.

 

http://i1152.photobucket.com/albums/p495/Shane_Egan/2014-9-27_23-38-11-327_zps16e772aa.png

 

 

regards, shane

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This looks to be a zoom level issue, Shane, and complicated by the use of the EZdok camera. Here are some (DX10 testing)  Maddog shots - but none using EZdok, as - when used with TrackIR (for me, at least) I find it just too much of a pain in the butt, requiring attention for every aircraft that one flies, and so - with no sign of EXCA v2.0 coming out any time soon - it's gone.

 

I hope this points you in the right direction.

 

pj

Share this post


Link to post

hi Paul thanks for your reply! so i guess the weird cockpit glass is a dx10 issue in itself then?..ill try it without ezdok and see if that helps

Share this post


Link to post

Paul,

 

I run the aircraft stock, so also I can tell you is that it looks with DX10 isn't rendering the custom, oil stained windows very well.

 

I do however want to welcome you to the Maddog community, which continues to grow despite the age of the sim software. Leonardo broke a lot of new ground with their work, stuff that many newer aircraft models don't have even today!

 

The group I fly with has been flying the Maddog in shared cockpit regularly for over the past 7 years. If you're ever interested, stop by to see us (info in signature line below).

Share this post


Link to post

hi dave thanks! ill definitely check you guys out, i really want to shared cockpit with some friends and figuring out how to set that up would be awesome!

 

is there a way to fix that problem? maybe remove the effect for the oil stained windows perhaps?

 

regards, shane

Share this post


Link to post

Just got back from Toronto... I run the 'Dog stock, too - though using Todd Fleck's AirCan paint job, and have never noticed any oil-stained windows... From reading these newer posts - maybe I mis-interpreted the pics, thinking you were complaining about the distortion from the zoom level, and should be looking at the windows instead!

 

Now that I've had a look... I see what you mean, but I have no idea (at this moment) what might be the cause. I'll do some digging. What version Maddog are you using, Shane? Did you Tag the aircraft? Fixer Manual - Chapter 20, page 93 and specifically page 95... but nothing to do with EZdok!

 

DX10Toolbox provides an option to “Tag” an individual aircraft Model. This makes some minor tweaks to the materials in the model (adding a tiny specular component) to assist DX10 Scenery Fixer recognize that it dealing with an aircraft and improve the appearance.

  .. and then it describes how to do it. I tagged the aircraft during testing, (as it's a port) and never had the issue, so this may be the fix.

 

pj


Paul,

I do however want to welcome you to the Maddog community, which continues to grow despite the age of the sim software. Leonardo broke a lot of new ground with their work, stuff that many newer aircraft models don't have even today!

 

The group I fly with has been flying the Maddog in shared cockpit regularly for over the past 7 years. If you're ever interested, stop by to see us (info in signature line below).

:lol:  Thanks for the welcome, Dave! - but I've been a member since 2008, but haven't done much by way of participation over the last year or two, thanks to DX10. I used to be very active, as the 'Dog presents some unique challenges that no other (FSX) airliner does. (usually unable to by lack of system fidelity...) ^_^ . I've been doing some 'pit rebuilding over the last three months or so, slowly moving toward the MD-80 as the base, so at some point I will become active again.

 

All the Best,

 

pj

Share this post


Link to post

Tag! - you're it:lol:

 

All's good, then;

 

Cheers,

 

pj

Share this post


Link to post

Hey Paul,

 

Sorry, I meant that for Shane.  You and I have spoken several times over the years about the Leonardo MD-80... both members of the club!  Either way, you're also welcome to come and make a flight with us.. shared or single cockpit. Love to see you actively flying again, but your other work has been fantastic boost for the FS community overall!  We all owe you a grant BIG THANKS for all you've done my friend.

 

 

Swing by if you ever get the chance.. to fly or just talk.

 

 

Dave

Share this post


Link to post

I will, Dave; I'll get back there, sooner or later. You seem to be having a ball on the Maddog forum - Davide should put you on his staff!!  :LMAO:   I had a great time with ZooLander, et al, (DigitalThemePark.com) and the super online PNW VFR events which he organised around the PNW (and is still going on, too), but I think one of my screws came loose after seeing the potential for a better FSX at the release of the first one or two fixes, so most other "pastimes" went by the board!

Steve, in pulling the product for a while, has given both himself and me somewhat of a break, and so I'm able to do some "re-prioritizing" of how I spend my time. This has allowed some of the more experienced "DX10-ers" to take a greater share of the support in this area, and I've turned over the Guide to my old buddy - Adamski_NZ (SoH, Avsim & Orbx) (link in my sig). Now some serious simming has returned to my life - like the Orbx AYPY Jackson's Intl. Airport - Papua-New Guinea. Wow!    Can't seem to get the Maddog into most of those airstrips, though.... pity... B)

 

All the Best, mate, :drinks:

 

pj

Share this post


Link to post

Do you guys happen to know if Maddog is still in business and supporting their product?

 

I see their sales page on SimMarket and it shows a tech support e-mail address ... but I get no reply.

Share this post


Link to post

Leonardo Software House is still in business, Vaughan: The last I heard was that Davide was actively looking for graphics devs to work on an FSX/P3D version - this was about eight months ago. Their main site is here, and the forum is here.

 

To answer your question - one will rarely get any answer to any question from any of the Maddog staff, and so the support is limited to a few folks who fly the Maddog in FS9 and FSX, supplemented by a number of r/w MD-80 pilots and ex-pilots.

 

The LH MD-80 does work very well in DX10 when used with Steve's Fixer, and even has VC shadows.

 

pj

Share this post


Link to post

pj,

Thanks for the reply.

I purchased Maddog and joined Maddog forum Aug 2013.
I still have the e-mail reply saying admin approval is required before I can post in the forum.

I waited for authorization from Maddog Admin ... no reply that I have in my records.
I have no record of Maddog admin e-mailing a forum approval.

Today I still cannot log in to post.

Do not know why my username / password was not approved or stopped working.

I tried "can remember password" .. does not know me!

E-mails for assistance getting into forum ... no reply from Maddog.

Yesterday I did another registration on the forum ...
I got a reply just like a year ago which mentions I must wait for authorization from Maddog Admin ... no reply yet.

I seen another post here where a pilot purchased a some months ago and is still waiting for forrum authorization. Not good for Maddog support.
Here : http://forum.avsim.net/topic/453881-maddog-doesnt-popup-2d-fmc-window-in-fsx-version/
In the first post Riccardo said:
I can't post in maddog official forum because I need my account is activated and still waiting from different months, seems the forum admin didn't follow anymore this forum and support is discontinued.



Maddog's SimMarket sales ad lists Maddog's support e-mail and forum info but it should be removed from the sales ad if support and forum is not available ... IMO.


So, how can I (and other new Maddog pilots) get into the forum?


 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this