Sign in to follow this  
JesC

MFD Alerts and HDG Up

Recommended Posts

Just finally picked this one up. After a couple of short flights it seems like a really satisfying simulation. Really enjoy my Carenado Hangar!!

 

Just wondering if there was ever a solution for disabling the Airspace Alerts on the MFD and a means of defaulting the start up to HDG Up mode...   ...or, is it just the same drill as the PA46T?

 

Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Send me a PM with your email address and I'll send you my Seneca mods..  alerts disabled.

 

With the mods installed, you can go the G600 config file and select the startup mode.. :rolleyes:

Share this post


Link to post
Share on other sites

Thanks, Bert. PM sent.

 

More importantly, thank you for your hard work and dedication to the Carenado Community and for so freely and willingly sharing your time and talents with us. You add that little extra that makes these models special and so much more satisfying to use

Share this post


Link to post
Share on other sites

FYI service pack 2 fixed the persistent alert issue.

 

Thanks for the information.

 

How are the Alerts turned off when using the new SP2? Menu? Or, are you still using Bert's Fix?

 

Is the altimeter tape reading the 1,000's in the Pop-up MFD PFD? That seems to be an issue for at least some folks.

Share this post


Link to post
Share on other sites

Press the soft key in the bottom right of the MFD to silence the alerts. And yes I'm missing the 1000's digit on the pop up display after service pack 2.

Share this post


Link to post
Share on other sites

Press the soft key in the bottom right of the MFD to silence the alerts. And yes I'm missing the 1000's digit on the pop up display after service pack 2.

 

Thanks Mark. My simulator was down for a couple of days not allowing me to check that.

 

I think perhaps semantics resulted in a small misunderstanding and I see now that I should have been a little clearer. I should have asked can the Alerts be disabled, not simply turned off.  After installing SP2 I see that the behavior is as you describe.

 

When an Alert appears the soft key opens the message window and when the window is closed the Alert goes off. When approaching another airspace restiction the Alert once again activates and the procedure must be followed again. As far as I know this performs as it should.

 

When traversing numerous defined airspace areas in a dense location this can become quite distracting. I was looking for a means to actually "disable" the Alerts, similar to the way this can be achieved in the default GPS. Bert's fix/modification accomplishes this by simply disabling the Alerts by default.

 

Given that that the popup MFD's altitude tape is also broken, I have simply retained the Gauge and G600 folders from Bert's modified SP1 files. As far as I have determined this has given me the best of both worlds at this point. I don't use RXP and I don't rely heavily on very deep systems as I mostly hand fly or use only basic autopilot functions. So, it's very possible there are issues that I would not discover.

 

Thanks again for your input.

 

Blue Skies!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this