Sign in to follow this  
hychewright

P3D Desktop Icon

Recommended Posts

I did a fresh v2.4 install yesterday with no problem but after the install I had to copy and paste the whole file and move it to my SSD. (forgot to point it there) When I did this the P3D desktop did not work any more since I moved the sim over to the SSD. How do I set up another desktop P3D icon that will work with P3D in its new home?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Go to your P3D folder and slide down to Prepar3d.exe. Right click, Send to, Desktop (create shortcut) and you will be all set again.

 

Lyn

Share this post


Link to post

IMHO since everything is fresh and you probably haven't installed a lot of addons, I would move it back to where it was installed, uninstall it, and then reinstall it where you want it. You can fix the desktop shortcut easily enough by right clicking, selecting properties, and editing the path to Prepar3D.exe or creating a new shortcut, but a worse problem is that your registry entry points to the location where the installer put P3D so now when you go to install things into the sim they won't be able find your sim installation.

 

Jim

Share this post


Link to post

I agree with Jim - best bet is uninstall/reinstall. You could run into activation problems etc if the registry is screwed up.

 

Vic

Share this post


Link to post

Thanks for the good advice. I will delete and reinstall the program to save headaches in the future.

Share this post


Link to post

Remember you must uninstall it to reset the activation, otherwise you're probably going to have to send LM an email and wait for someone to reset your license key, see:

 

http://forum.avsim.net/topic/429598-activation-tip-how-to-deactivate-p3d-and-keep-your-license-validated/

 

and:

 

http://forum.avsim.net/topic/451422-warning-uninstall-p3d-before-installing-again-on-new-drive/

Share this post


Link to post

Thanks Jim, that is what I did. I deleted P3D 2.4 and did a clean install. Had no problems. Thanks again for your help.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this