Sign in to follow this  
arnobg

Problems with rebuilt .cfg file....

Recommended Posts

So after countless hours of tweaking trying to get my system to run smoothly with simple add-ons and not being happy, I decided after reading many posts to try and do a fsx.cfg rebuild.

 

I backed up my tweaked .cfg (already had a back up of the original un-touched .cfg too) and removed it from the folder where it resides.

 

I then opened FSX and let it rebuild itself. I put back in all my settings in FSX. After that I did two simple tweaks, HIGHMEMFIX and 4096 texture lod. 

 

Upon doing this I instantly had a few problems. PMDG cockpit textures aren't loading half of the time. Sometimes all I am seeing is a frame and invisible panels. The menus are also doing this. 

 

I also noticed that the .cfg file looked completely different. For some reason my old one was all in alphabetical order and the new one was all mixed up.

 

Replacing it with the old .cfg made it all go away.

 

Anyone know why I am having these issues?

 

 

i74790k

gtx770

 

rex4

ASN

FTX Global

pmdg NGX

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The order of the entries makes no difference to FSX.

 

Thanks for the reply to that question I figured that was nothing to worry about.

 

As far as why I have constant graphics issues when I build a new .cfg I am not sure of.

Share this post


Link to post
Share on other sites

maybe your pc  cant handle  the high settings  you have set in your fsx settings

Share this post


Link to post
Share on other sites

maybe your pc  cant handle  the high settings  you have set in your fsx settings

 

Well the issue is that it works perfectly normal with the old .cfg and only did this when i let it build a new .cfg

Share this post


Link to post
Share on other sites

If it works perfectly normal with the old cfg  than use  that than

Share this post


Link to post
Share on other sites

I don't want to use it because I am trying to do a fresh cfg to increase performance as I am having performance issues.

 

Also, I am showing 3 section in my graphics card display section and I am only running 2 monitors so this isn't correct and I have read to build a new .cfg in a case like this.

 

I don't know why I can't successfully build a new .cfg without graphics issues there must be an answer...

Share this post


Link to post
Share on other sites

Hi,

Getting back to your original post;  yes I did have problems after letting FSX.cfg rebuild.  At the time I had edited it to accommodate Mod 3 Shaders (no longer necessary) and had problems adding the needed entries.  I suspect something similar in your case. I recommend comparing each section in both.

Having multiple graphics sections is normal.  Here's an example:

[DISPLAY.Device.AMD Radeon HD 6800 Series.0.1]
Mode=1024x768x32
As I've never used this resolution my guess is that it was added when FSX was first run (without an fsx.cfg) as a fail-safe.
I've often seen suggestions to delete FSX.cfg and let it rebuild.  Fixing a problem with it seems much better.
Jim F. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this