Sign in to follow this  
bradbuddy

Radar contact/Active sky destination issue

Recommended Posts

Guys,

 

When I'm approaching the airport using RC and Active Sky, and I check the weather (about 50 miles out), the RC ATIS will only give me the weather and winds aloft for the destination airport rather than the surface conditions. I believe I've tried everything I could in AS and RC, is there something I'm missing? Thanks, Bud

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please read the pinned topic for Active Sky users if you are using FSX. For now I'll assume you are using FSX.

 

As the topic explains FSX requires Global Weather writes when using DWIC(?) in Active Sky X and derivatives. FSUIPC4 in co-operation with the AS developers was modified to report the weather based on the AS METAR, not the actual FSX readings which would be incorrect.

 

It should be reporting surface winds in the METAR.

 

Try it closer in and see if it changes. Be sure your FSUIPC4 is current, not the one distributed with RC.

 

Is this present at all destinations?

 

ATIS in RC gives the surface winds but if you are looking for actual runway surface conditions such as ice, snow, or wet runway that is not reported.

Share this post


Link to post
Share on other sites

Thank you for the replay. I have the recent FSUIPC, so I'm good there. I have tried checking the ATIS as close in as possible, right before I get my runway assignment and that option is no longer available. I'm in DWC. What's happening is that RC is giving the winds aloft data for the destination, and this is at all airports. So let's say the winds at the airport are 210 @ 10 RC may read 240 @ 52. I don't need surface conditions so in good there. I'm totally lost!

Share this post


Link to post
Share on other sites

To work around DWIC and the mandatory global weather (where everywhere in the FSX universe the weather is the same at your aircraft location) FSUIPC4 was modified to detect Active Sky and if so report to RC the conditions in the METAR for the destination. One of our beta users reported that to keep the destination weather from constantly changing as you fly in turn on in AS destination weather lock which takes effect for the last portion on your arrival.

 

In AS use archived weather (I use the Z time of my departure Z time, not real world updates) and be sure to process your flight plan in AS. Print the AS report after the processing to see what the destination weather forecast METAR is for comparison to what FSUIPC reports to RC.

 

Keep in mind that FSUIPC destination reporting in this way tied to the METAR does not affect the weather at destination but just the expected weather.

 

See what happens.

Share this post


Link to post
Share on other sites

Hi,

 

Which ATIS are you using for your destination weather?

 

With ASN you get the option of using ASN ATIS and if you use that your destination winds are always reported as surface winds.The RC ATIS always is picking up the winds aloft .I have tried most available settings.

Share this post


Link to post
Share on other sites

As Norman suggest, use the AS ATIS instead. Load your flightplan in to AS and then you listen on 122.02 or if you have the X-gauge installed check Destination Weather. Im not sure why RC dont seems to be able to read the weather correct, but that should not be a problem if you follow the advices above.

 

Regards

Johnny

Share this post


Link to post
Share on other sites

Try the following options in recent FSUIPC4 installations. Insert one of the following lines in the general section of FSUIPC.ini:

 

UseASEweather=Yes

 

or

 

UseASEweather=No

 

This overides the automatic detection of DWC by FSUIPC. According to Pete Dowson (FSUIPC developer) his use of ASN appears not to be using DWC as oberved because weather varies at different points away from the aircraft. But to be sure try the first statement to force it. If that does not work try the second option to prevent it.

Share this post


Link to post
Share on other sites

 

 


Try the following options in recent FSUIPC4 installations. Insert one of the following lines in the general section of FSUIPC.ini:
 
UseASEweather=Yes

 

I must say that this has solved my problems. RC4 ATIS and ASN ATIS now have the same values.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this