Sign in to follow this  
Timberleaf

Error: Perf Init

Recommended Posts

When I load and ACCEPT the Perf Init the entered info disappears, and I am in a STUCK mode. I can't enter anything into the FMC. I flew yesterday with the 777 and it worked fine until I installed FS2Crew (as a frame of reference). So what is the issue?

 

I am using Button control.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What's a stuck mode? Does it freeze? Or does it not allow you to enter manually? Or are you stuck because you've not entered manually before? Have you tried this more than once? With full pc shut downs inbetween? Hopefully we can help get to the bottom of it

Share this post


Link to post
Share on other sites

FS2Crew doesn't touch anything internally in the PMDG.  We're limited to the SDK.

 

Try re-installing the 777.

 

Or it may just be a one off thing.

Share this post


Link to post
Share on other sites

To all, I apologize. I figured it out. This is what happened. I have the older PMDG 747, the PMDG 737 and the PMDG 777. I used an "older" saved flight plan. The older plans don't always work with the newer 777. It works well. Disregard this request, and thanks for the timely response. ;)

Share this post


Link to post
Share on other sites

To all, I apologize. I figured it out. This is what happened. I have the older PMDG 747, the PMDG 737 and the PMDG 777. I used an "older" saved flight plan. The older plans don't always work with the newer 777. It works well. Disregard this request, and thanks for the timely response. ;)

Your not the only one that has fell fowl of that, glad you got it sorted

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this