Sign in to follow this  
arnobg

Turning off "beep" from navaids

Recommended Posts

I can not figure out how to turn off the morse code identification beep when tuning in to and ILS. It is getting quite annoying and have ht every combination of buttons on the radio panel I could think of.

 

Help is appreciated!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I can not figure out how to turn off the morse code identification beep when tuning in to and ILS. It is getting quite annoying and have ht every combination of buttons on the radio panel I could think of.

 

If all of the (nav-radio-related) circular knobs on the audio panel are turned off (not lit up), then you shouldn't be hearing anything. I don't think the FO panel controls any of the FS radios, but you might check there, too. Additionally, are you using a panel state that you're saving over after every flight? It's a stretch, but it might just be a corrupted panel state.

Share this post


Link to post
Share on other sites

Yeah no buttons are lit except the red mic button on COM1 and COM2 respectively on side one and two.

 

I don't save my flights so the panel state isn't saved, I only start from scratch each flight and do short turn panel state.

Share this post


Link to post
Share on other sites

Yeah no buttons are lit except the red mic button on COM1 and COM2 respectively on side one and two.

 

I don't save my flights so the panel state isn't saved, I only start from scratch each flight and do short turn panel state.

Are you using EZDok ? and did you by any chance mapped Ctrl+1, Ctrl+2, Ctrl+3, Ctrl+4 to any EZDok views ?

I would wager you did, those are default FSX button mapping for IDENT on the NAV, COM, ADF, etc. either change EZDok keys, or turn off the FSX keys.

Share this post


Link to post
Share on other sites

Try Ctrl+4.

 

It turns the DME ident off which is what I suspect you're hearing.

 

Hope this helps,

 

Ian

 

 

Share this post


Link to post
Share on other sites

I wish that was the case bbut no, I do not have EZdok

Just to be certain, the buttons that shouldn't be illuminated are the ones in this screenshot:

 

comms_audio.jpg

 

If you click on any of these they toggle on and off. If on you will hear the ident (or comms channel) when selected.

Share this post


Link to post
Share on other sites

Just to be certain, the buttons that shouldn't be illuminated are the ones in this screenshot:

 

comms_audio.jpg

 

If you click on any of these they toggle on and off. If on you will hear the ident (or comms channel) when selected.

 

Yes the lights are off but I made an odd discovery. I just installed Prepar3d and got the pmdg installed as well and I'm not having this issue, only in FSX for some reason.

Share this post


Link to post
Share on other sites

 

 


I just installed Prepar3d and got the pmdg installed

 

Not a good idea to admit this and/or discuss it here. This is not an authorized use of the software given the product EULA.

(This would also be against the AVSIM Terms of Service as well. Speaking of rules, it's also a rule in this subforum to sign your name to your posts.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this